Built for Business - Learn more about BlackBerry KEY2
  1. MizMimi's Avatar
    I have recently downloaded Bolt on my bb curve. I love it so far, but can't stand that I always have to confirm that I want to use Bolt to navigate somewhere. When I open Bolt and try to navigate to a page it says that Bolt does not contain a signature and wants me to confirm that I would like to continue. Anyone have any idea how I can remedy this? I downloaded the bb recommended one, I believe its 1.5.0 give or take a period. LOL
    *Update* I did try enabling the Firewall and opening Bolt to see if I could get permission set, but it never showed up. Greer
    Last edited by MizMimi; 10-27-09 at 02:13 PM.
    10-27-09 11:55 AM
  2. diffused's Avatar
    I believe if you go into Bolt menu, Preferences, you can set the Transport to HTTP. Then you will only get the one pop up after you login to Bolt. In their menu click on help page for more info on this.
    Last edited by diffused; 10-27-09 at 05:19 PM. Reason: misspelled
    10-27-09 05:16 PM
  3. MizMimi's Avatar
    Ok, I checked the transport and it is set to http. But its still asking me the same thing. Grrr
    10-27-09 05:43 PM
  4. diffused's Avatar
    Ok, I was mistaken. If you set the transport to socket, the permissions will not be asked each time you request a web page. Here is the help page:
    Bolt Browser - FAQ
    10-27-09 06:19 PM
LINK TO POST COPIED TO CLIPBOARD