1. kwongsauce's Avatar
    Any Bolt users experience this?

    To be more specific, Bolt opens up. If I select any website it will prompt: "The application BOLT has attempted to access us2.boltbrowser.com. Would you like to allow this?"

    I obviously have to hit Yes to continue. If I hit no, it will block Bolt from doing anything.

    My first thought of a solution was to goto Advanced Settings and edit all the application settings to allow. When I got there, everything was already allowed.

    Is there anyway to disable this message and just let Bolt do anything it wants?
    07-19-09 07:00 PM
  2. jd914's Avatar
    That's the way it works and there's nothing you can do. Its really no inconvenience at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 08:17 PM
  3. kwongsauce's Avatar
    Do you think they will remove it the next release?
    07-19-09 09:17 PM
  4. lainsauto's Avatar
    You can turn off this prompt by configuring your BlackBerry's firewall options. To enable the firewall,

    * - In the device options, click "Security Options"
    * - Click "Firewall"
    * - Set the Status as "Enabled"
    * - Press the Menu key and click "Save".

    Once the firewall is enabled, BOLT will prompt to set the connection permissions the first time you connect to the Internet. In the connection message, select the "Do not ask for any http connection" check box and click "Allow".

    You can reset the firewall options to receive the connection prompt again.
    07-19-09 09:44 PM
  5. andyhavoc's Avatar
    You can turn off this prompt by configuring your BlackBerry's firewall options. To enable the firewall,

    * - In the device options, click "Security Options"
    * - Click "Firewall"
    * - Set the Status as "Enabled"
    * - Press the Menu key and click "Save".

    Once the firewall is enabled, BOLT will prompt to set the connection permissions the first time you connect to the Internet. In the connection message, select the "Do not ask for any http connection" check box and click "Allow".

    You can reset the firewall options to receive the connection prompt again.

    Thanks, this method works for all of my apps.
    07-21-09 12:37 PM
LINK TO POST COPIED TO CLIPBOARD