1. bbrough07's Avatar
    This is my first BB and I'm pretty impressed with it so far. I've downloaded the Bolt application onto my storm but everytime I go to use it, the popup comes up asking that BOLT has attemted to access us.mysmallplanet.com. Would you like to allow this? I click yes and it comes up saying (Error Internet not available. Check network services). If I click no, it pops up (Error Network access is disabled. Check security settings). Does anyone know what I need to do?
    01-18-09 07:07 PM
  2. eurojazzer's Avatar
    I'd say just hit the blackberry menu key, go to WIFI, and make sure that you don't have wifi enabled, since the storm doesn't have wifi capabilities. Hopefully that'll fix it.
    01-18-09 07:17 PM
  3. Jacquie3's Avatar
    I'd say just hit the blackberry menu key, go to WIFI, and make sure that you don't have wifi enabled, since the storm doesn't have wifi capabilities. Hopefully that'll fix it.
    Well, I've had the same error pop up. I have the pearl 8130. I don't have wi-fi either. I enabled https but I still get the error. Any suggestions?
    01-18-09 07:27 PM
  4. bbrough07's Avatar
    Hey thanks. It worked.
    01-18-09 10:25 PM
  5. blackops#IM's Avatar
    Well, I've had the same error pop up. I have the pearl 8130. I don't have wi-fi either. I enabled https but I still get the error. Any suggestions?
    Keep selecting YES. It will then go to the program and then it will run.
    I do not know if it is because we had to use the unsigned versions when we downloaded it. Maybe with the dual signed or verisigned versions WHICH WE CANNOT DOWNLOAD (according to the email) maybe it is the reason it asking us all the time.
    Kind of like certificates on a computer, I can only assume and is just my opinion.
    I would send a message to the Support team asking them so maybe they can fix it if it is an error, or add a section to the FAQ stating it for everyone why it is doing so.
    01-19-09 12:34 AM
  6. eurojazzer's Avatar
    Keep selecting YES. It will then go to the program and then it will run.
    I do not know if it is because we had to use the unsigned versions when we downloaded it. Maybe with the dual signed or verisigned versions WHICH WE CANNOT DOWNLOAD (according to the email) maybe it is the reason it asking us all the time.
    Kind of like certificates on a computer, I can only assume and is just my opinion.
    I would send a message to the Support team asking them so maybe they can fix it if it is an error, or add a section to the FAQ stating it for everyone why it is doing so.
    I'd agree with that. Make sure that you downloaded the unsigned version for blackberry. Also, remember that this is in beta. It may or may not work on all phones, which is why we are testers now. Hopefully it can be fixed on your phone. Otherwise it may be a bug that has to be addressed. Maybe a battery pull might do something? Have you heard anything from other 8130 users?
    01-19-09 01:00 AM
  7. ivor.berry's Avatar
    I have a bold and am getting same error but I have been using bolt for several days with no issue , my other browsers work ok

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-09 04:48 PM
  8. leatherosi's Avatar
    I never used to have an issue with Bolt and all of a sudden it is now saying Network access is disabled. Check security settings. My wifi is off, and I had reset the security - it should work. Any suggestions?
    10-28-09 12:08 PM
LINK TO POST COPIED TO CLIPBOARD