1. SniffleZ's Avatar
    Hey guys,

    I am having the most terrible time trying to connect my blackberry to my desktop pc to use as a modem.

    before people link me to tether guides... PLEASE NOTE: I have followed several different guides to tether the blackberry with a variety of carriers, please read my issue and hopefully someone will have a solution thanks for your time!

    INTRO: So I have modded my blackberry a fair bit, from installing new os to bypassing plan data packages. I am with OPTUS mobile Australia on a pre-paid Sim card. I can access the internet, gps, bb app world and all the other features that you usually cant with a bb pre paid data pack!

    ISSUE: So following tutorials, I have tried to use my bb bold data on my phone. I have connected my bb via USB and tried to use bb dm to create my dun connection to acess the internet. I have used the optus access point [APN] "internet" (also tried) "preconnect" , "connect" I have followed the tether tuts to a T without any problems that i am aware of. I connect my network and it connects no problem, but when I try to access internet, it will show google, ill search images, my search will proceed and i will see the images i searched for. Then when i try to go to a website of that image, or any standard website in google search it will take a while to load and say "error loading webpage". I did some research and a few people have had this issue, no good fixes out there. I have pinpointed it to a DNS ERROR [in my network status it doesnt show a default gateway or dhcp enable = NO) Im not sure if this is to do with my issue.

    PS: I can access third party internet like the poker program i use, it will connect me in the program and i can play online no issues, but when trying to use msn or standard internet it reverts tot hat issue i talked about!

    I use ie and google chrome atm. If anyone could HELP ME would be ever so GREATLY appreciated as this is the only thing stopping me from 100% happy with the bold.

    I have removed it policy, phone is unlocked from telstra and im using os 5.0.0.771

    Thanks for your time guys, person who has a legit fix gets a GOLD STAR from me, haha
    11-17-10 08:29 AM
  2. kbz1960's Avatar
    What happens when you download PDANet PdaNet -- Use your BlackBerry as a USB Modem and try with it? I think there is a free version or free trial of this.
    SniffleZ likes this.
    11-17-10 08:43 AM
  3. SniffleZ's Avatar
    Ok i will try it and report, thanks for the post champ!

    KBZ you have won "THE GOLDEN STAR" it worked!

    thankyou, I am so grateful, i dont know why it wouldnt connect normally, still would be curious about other methods without a program, but this is what I was looking for.

    <3
    Last edited by SniffleZ; 11-17-10 at 09:04 AM. Reason: update
    11-17-10 08:48 AM
  4. kbz1960's Avatar
    I think tether or pdanet bypass some of that stuff and runs off of their servers. So to go the old route it must just be having the right addresses and settings I imagine. Where you find those, I'm not sure.
    11-17-10 11:28 AM
  5. SniffleZ's Avatar
    Thanks it did work.
    03-27-12 09:12 AM
LINK TO POST COPIED TO CLIPBOARD