1. mordenxp's Avatar
    Hello

    What download and upload speeds does everyone get with their 9700?

    I'm on Telus and full signal I get 1.5MB download and about 0.5mb upload with speedtest.net using various sites.

    If I run the same test on a Rogers Bold 9000 I got here, i get similar results but they're typically slower, around 0.8mb down and 0.3-0.4mb up.

    Is this typical?

    ps: same results using dslreports tests.
    Last edited by mordenxp; 01-02-10 at 05:07 PM.
    01-02-10 05:01 PM
  2. psycros's Avatar
    Lucky you! I'm on At&T and I can't even get EDGE speed..pulling about 12k down in modem mode or with Tether. Even on the phone itself I only get about 33k. My crappy Samsung Jack did better than that. Probably gonna return this berry if I can't find a solution in next day or two.
    01-19-10 06:03 PM
  3. mordenxp's Avatar
    What is your signal strength? Have u called at&t to see how far you are away from the nearest tower? If the tower is far away u will get slower speeds.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 06:05 PM
  4. vinny jr's Avatar
    My tether speed is very fast. Almost as fast as my comcast speed and that is real quick. Seriously I can not believe the speed im getting, from T-Mobile and have great signal strength where I am. Suburb of Boston.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 06:11 PM
  5. roush611's Avatar
    I am on ATT and on a good day get 1.2MB and on an average day get .9MB download speed.

    PS this is not using DM or tether plan...
    Last edited by roush611; 01-19-10 at 06:53 PM.
    01-19-10 06:48 PM
  6. acrpr's Avatar
    Hello

    What download and upload speeds does everyone get with their 9700?

    I'm on Telus and full signal I get 1.5MB download and about 0.5mb upload with speedtest.net using various sites.

    If I run the same test on a Rogers Bold 9000 I got here, i get similar results but they're typically slower, around 0.8mb down and 0.3-0.4mb up.

    Is this typical?

    ps: same results using dslreports tests.
    I am on AT&T using TetherBerry Application and it's really depends, on Good days with good signal I have got 1.2MB and about 0.5mb upload.

    However, I do consider those good speeds very Good taking in consideration that Tether is an add on that your Blackberry device is able to provide.
    01-19-10 09:24 PM
  7. gmikesell's Avatar
    I get between 1.2-1.5mb / .50mb on average with AT&T tethering.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 11:51 PM
  8. WestDev's Avatar
    Usb: 2860 / 260

    bt: 1840 / 350
    02-02-10 02:57 AM
  9. rkdiddy's Avatar
    Hmmm...disappointing:

    02-03-10 01:42 PM
  10. travelingfool's Avatar
    Usb: 2860 / 260

    bt: 1840 / 350
    Screenshot please
    02-03-10 01:50 PM
  11. rkdiddy's Avatar
    Screenshot please
    Makes me wondering if I'm doing something wrong. I have mine hooked up via USB and I'm simply using the IPconnect in DM.
    02-03-10 02:08 PM
  12. travelingfool's Avatar
    Makes me wondering if I'm doing something wrong. I have mine hooked up via USB and I'm simply using the IPconnect in DM.
    No, don't worry. It's usually between .6 and 1GB depending on where you are at. There's no way he's getting 2860 on speedtest.net. Maybe if he is using a different inaccurate testing site that doesn't clear the cache between tests, but I want to see his speedtest.net screenshot. However, there's still no way to know if the screenshot is really coming from a BB tethered connection or elsewhere.
    02-03-10 04:18 PM
  13. proactix's Avatar
    My speeds are low I think. With the ip modem in dtm, I am connected at 115.2 kbps, don't know what my upload speeds are, have tried up anything yet.

    Timothy

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 09:19 PM
  14. WestDev's Avatar
    Screenshot please
    This work for ya?
    02-05-10 04:09 AM
  15. llamax's Avatar
    Not really because my speedtest says the ISP is TMO, not blank. Care to re-try the screencap? I'm still hitting 1.0MB max in LA at the border of LA and Beverly Hills, La Cienega. Thx
    04-26-10 02:52 AM
  16. Pete6's Avatar
    I'm in the UK and here's what SpeedTest showed up



    Notice that even though I'm overseas, I still exit in the US.
    04-26-10 04:41 AM
  17. belfastdispatcher's Avatar
    1.5 on vodafone uk

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 05:36 AM
LINK TO POST COPIED TO CLIPBOARD