1. gtfreeman23's Avatar
    Hey guys, I downloaded the Bloomberg application from the new app world and at first it recognized my Storm's touch screen but now it is recognizing my phone to have a scroll ball. So, now I have the keyboard showing at all times and I have to act as if I do have a scroll ball and I don't like it! Is there anyway to change that thru permissions or anything? Thanks!
    04-01-09 10:25 AM
  2. Detective M Downs's Avatar
    Disable Compatability and, use the search in future.
    04-01-09 10:55 AM
  3. AgTitan06's Avatar
    I found a workaround that makes this App work almost flawlessly.

    Step 1: Disable compatibility mode
    Step 2: It will now be fullscreen and work in portrait and landscape.
    Step 3: To click on something, for instance, when you go into Markets, if you want to view Commodities, simply highlight 'Commodities' by clicking the screen. The menu will then come up again. Then click on 'Show Keyboard'. Then click the 'Return/Enter key' on the keyboard. The keyboard will then disappear, and the 'Commodities' section will come up perfectly in fullscreen portrait or landscape.

    Enjoy!!
    04-01-09 05:27 PM
LINK TO POST COPIED TO CLIPBOARD