1. pjir59's Avatar
    I am trying to link the Playbook with my Bold 9930. The BB Bridge software is missing the "Add New Tablet" link. This is not a "business" phone or using a company server, so the standard RIM error message is of no assistance. My BB Bridge softwares is vers 2.0.0.35 and App World is 3.1.4.25. I am also on the BB software 7.1.0

    Any ideas as to what I should do?

    Thanks
    07-14-12 01:28 PM
  2. jhanks64's Avatar
    Delete Bridge on your Bold and re-download/install it. You might also try the one from rroyy.com
    07-14-12 06:39 PM
  3. philmair's Avatar
    Same issue. Just got the 9900 and no Add New Tablet option on bridge.

    Uninstalled and re-downloaded ... still the same - no options for adding a tablet.

    Worked fine before with my Torch
    07-18-12 09:28 AM
  4. philmair's Avatar
    This issue is popping up all over Crackberry ... with no solutions as yet. SO I'm guessing it's another RIM cockup, hence the TOTAL lack of any official acknowledgement or feedback.

    To recap ... before any more helpful (but useless) suggestions ...

    (1) I have been successfully running the bridge between Playbook and Torch for several months. So I know it works with my carrier, Playbook, etc

    (2) Purchased a new 9900 today and tried to bridge ... useless!

    (3) Re-installed Bridge app on 9900 ... still no "Add Playbook" option.

    (4) Tried various sequences of Bluetooth pairing / not pairing / Bridge settings ... but no joy.

    My conclusion ... Bridge app does not work with 7.1 cos RIM forgot about it.

    So, someone tell me I'm wrong !!!
    07-18-12 09:43 AM
  5. Chrysalis1156's Avatar
    I have 7.1 on my 9930, the same versions of Bridge & AppWorld as you do, and I have the Add New Tablet button. Also did a search to try to help you out since you said the issue was popping up all over Crackberry and was unable to find any other threads. Really don't know what to tell you.
    Last edited by Chrysalis1156; 07-18-12 at 10:59 AM.
    07-18-12 10:51 AM
  6. philmair's Avatar
    Hi

    - Bold 9900 running v7.1.0.74
    - Bridge (loaded via Crackberry after uninstalling) 2.0.0.35 (v7.1)
    - T-Mobile UK (which supports Bridge cos I've already used it on my Torch)
    - Removed any pairing between Bold and Playbook
    - Battery Pull

    Open up Bridge App
    - It says Bridge Off
    - Menus Options: Switch App, Enable Bridge, Options, Save, Exit ... No "Add New ..."

    Select Enable Bridge ... Get timer for a few seconds then nothing

    Choose Blackberry Bridge "On" .. get timer, then bridge all hangs

    Try Bluetooth pairing .. paired successfully

    Open Bridge ... still no "Add ...", still hangs if I switch bridge on.

    ... Playbook just responds with "An error occurred connecting to your smartphone ..."

    Been through this look about a dozen times.

    Aghhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh !!!!!!!!!!!!!!!!!!!!!!!!!!
    07-18-12 11:17 AM
  7. philmair's Avatar
    When all else fails .... delete the OS and start again!

    So, installed v7.1.0.523, re-installed Blackberry Bridge ... and bingo "Add new Tablet" appears!

    Everything is wonderful again :-)

    (Shame I had to waste 1/2 day)
    07-18-12 03:53 PM
  8. Chrysalis1156's Avatar
    Glad you got it straightened out but definitely a shame you had to go thru all that to get there.
    07-18-12 05:54 PM
  9. pjir59's Avatar
    Delete Bridge on your Bold and re-download/install it. You might also try the one from rroyy.com
    Thanks jhanks64. I have tried the remove and re-install with no success. When I go to your website, is there a specific download for Verizon and the BB Bridge. I am on O.S. 7.1.0.

    Thanks
    07-18-12 06:03 PM
  10. jhanks64's Avatar
    I have had success sometimes using the generic Bridge App from rroyy.com instead of Appworld sometimes. Plus, there are different versions to try.
    07-18-12 11:26 PM
LINK TO POST COPIED TO CLIPBOARD