04-21-10 09:53 AM
80 1234
tools
  1. H_D's Avatar
    I've considered the same thing. My question is though, what would happen to the apps that I've gotten through App World? Would I still be able to use them? I have BBM, Free Tips, Google Search, Shazam and World Mate Live.
    They would remain installed & you would still be able to use them. I've installed appworld just to install an app i wanted then deleted appworld before & the app is still useable afterwards.
    03-09-10 09:43 AM
  2. BlkBryAddict's Avatar
    I DL'd without issue from the free apps list in App World. See no major upgrades and not really expecting to see any. This way I'm not disappointed.
    03-09-10 09:46 AM
  3. leprechaunshawn's Avatar
    They would remain installed & you would still be able to use them. I've installed appworld just to install an app i wanted then deleted appworld before & the app is still useable afterwards.
    That is good to know. App World is no longer on my BB.
    03-09-10 09:55 AM
  4. mscooley's Avatar
    This blows. It "lost" any archived apps I had and doesn't recognize the apps I had already downloaded other than Facebook. The paid apps came back when I entered my PayPal info but I still had to re-download them. The free apps I guess I'll just have to redownload too.
    open app world and type alt RST
    03-09-10 09:59 AM
  5. decypher44's Avatar
    For anyone (like me) that doesn't see the new version within App World:

    New Appworld
    03-09-10 10:16 AM
  6. JaEsyn's Avatar
    oh yea the stuff ive downloaded before are gone but everything is fine its jus sucks when i redownload and have to reboot my phone it already take long enough for the phone to come to the main screen
    03-09-10 10:16 AM
  7. decypher44's Avatar
    Also, I thought that my phone locked up when I tried to open App World after reboot. Just give it a minute. For some reason, it just took a while. Everything seems to be working fine right now.
    03-09-10 10:19 AM
  8. Wolfroid's Avatar
    Unfortunately BB App. world is still not available in my country,despite the fact that all carriers here,offer Blackberry phones for a year now...
    Of course no official new OS s,other apps,or whatever...so,am still waiting for that miracle day to happen`...in regards with BB app.W at least!!
    bla!
    03-09-10 10:20 AM
  9. JaEsyn's Avatar
    Does it fix the problem with reading reviews after upgrading a 9700 to 5.0.0.536?



    ugh iHate tht friggin pop up error it erks the living crap outta me iHope it fixes tht bc i jus be lookin at app or games ant tht will pop up and it freezes my phone up and i have to do a battery pull on my phone
    03-09-10 10:20 AM
  10. MetsFan_VI's Avatar
    open app world and type alt RST
    How do I do that on a Storm?
    03-09-10 10:28 AM
  11. jgirolamo's Avatar
    Looks like it cleaned up some of my uninstalled apps. I'm glad since I gained about 6MB of application memory. Every bit helps!!
    03-09-10 10:29 AM
  12. StPaulGuRu's Avatar
    All I see in BB App World is version 1.1.0.24. Thats the same version I have already. Am I mising something???
    Just download it anyway. I don't think BB updated the version of this in app world. That's what it showed when I went to download it, but then I got the replacement screen asking if I wanted to replace .24 with the newer version.
    03-09-10 10:56 AM
  13. lfe_chimera's Avatar
    downloaded it, nothing special, prolly faster load time.

    anyone else notice any changes?
    03-09-10 10:57 AM
  14. Guatiao's Avatar
    Archived apps went away on my end.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-10 11:03 AM
  15. happyjacked's Avatar
    I'm using an 8530 but the new version locked me up the first time I tried to use it. Battery pull and started again... Locked up. Battery pull again and its working fine. Hope this might help some others.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-10 11:22 AM
  16. beekay2u's Avatar
    Locked up my Storm 2......Twice.
    03-09-10 11:25 AM
  17. stunna54960's Avatar
    Appworld is a huge memory consumer in my experience. How's the new version?
    03-09-10 11:54 AM
  18. stunna54960's Avatar
    Okay, How's the new version besides all the lock ups? Haha
    03-09-10 11:54 AM
  19. Cleanton's Avatar
    All I see in BB App World is version 1.1.0.24. Thats the same version I have already. Am I mising something???
    Go to your browser, from the cache operations clean the "pushed content" and retry.

    For those who can not open "Top Free" go to Categories-Shopping-Shopping Tools, you will be able to see new version.
    03-09-10 12:04 PM
  20. mikegoldnj's Avatar
    Go to your browser, from the cache operations clean the "pushed content" and retry.

    For those who can not open "Top Free" go to Categories-Shopping-Shopping Tools, you will be able to see new version.
    Thsi doesn't work....still showing the currently installed version.
    03-09-10 12:11 PM
  21. parmijo11's Avatar
    Mine is NOT showing apps I've downloaded from other sources, only app world apps.
    03-09-10 12:31 PM
  22. BlkBryAddict's Avatar
    Useless update on the whole!
    03-09-10 12:40 PM
  23. Blacklac's Avatar
    Man, people really like to *****. If you don't like App World so much, why bother downloading it?

    For me, this is the fastest App World has ever been.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-10 01:12 PM
  24. xeju's Avatar
    I've downloaded the upgrade. Everything goes well but when I try to read a review, I get this error:

    "There was a problem reading data from the server and BlackBerry App World mus exit. Error type: 100002."

    Batterypulls are not working. Does anybody have the same issue?

    *edit: problem solved! It was the freakin WiFi.
    Hey, I'm having this issue... what do you mean it was the WiFi? How'd you solve it?
    03-09-10 01:20 PM
  25. xeju's Avatar
    While upgrading App World, I forgot I had still my WiFi turned on. After turning it off the problem was solved.
    Haha. Thanks, you're right! Turning off WiFi eliminates the error. It's still a bug though in my opinion. Why would this not work over WiFi?
    03-09-10 01:39 PM
80 1234
LINK TO POST COPIED TO CLIPBOARD