1. iChenSteven's Avatar
    Do you guys have the same issue where your blackberry freezes when you preview an app or theme or anything and it says loading and it just stays there? Only way to get out of it is either pulling out the battery or pressesing the end call button but when you open bb app world again it still shows the loading

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 04:13 PM
  2. chevysol's Avatar
    I have had this happen once to me.
    04-01-10 09:58 PM
  3. iChenSteven's Avatar
    how did you fix the problem?
    04-02-10 12:31 AM
  4. lovelydama's Avatar
    I've beenhaving this issue in .509...
    04-02-10 12:32 AM
  5. iChenSteven's Avatar
    ^ same here ...

    has anyone found a way to fix?
    04-02-10 12:33 AM
  6. iChenSteven's Avatar
    Ahhh help please

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 11:16 PM
  7. JerseyDriver's Avatar
    Ahhh help please

    Posted from my CrackBerry at wapforums.crackberry.com
    BB App world has had known issues since it's release, lots of people (including me) don't have it on our BBs since it is a memory hog and causes issues like yours. If I absolutely have to get something from there, I download it, get what I need and then delete it.
    04-03-10 09:44 PM
  8. LuvMyBB's Avatar
    I have also been having problems with app world since upgrading my OS to 509. Both freezing and error messages anytime I try to open app reviews. I'm just going to delete it until they fix the dang thing. You'd think RIM could make their own app work on their own devices.
    04-05-10 09:02 PM
LINK TO POST COPIED TO CLIPBOARD