Built for Business - Learn more about BlackBerry KEY2
  1. abombinreverse's Avatar
    hey guys i was wondering if anyone knew what was going on with my black berry. I recently exchanged my original tour for another one and was getting everything back to the way i like it when i noticed that my blackberry app world store prices were in Euros. I cannot figure out why this is but was wondering if anyone knew how to fix this issue. thanks for the help.
    10-12-09 09:42 AM
  2. yacoby54's Avatar
    I don't know for sure but I would check to make sure that you downloaded the correct one and not an International version of it.
    10-12-09 09:49 AM
  3. aslondon's Avatar
    Seems to have been some kind of glitch that has happened to several other users. When I just updated to the latest version of Appworld, it corrected itself.

    Al
    10-12-09 10:01 AM
  4. sorlipm's Avatar
    A recent issue has been reported within the BlackBerry App World where purchase prices are displaying in Euros instead of dollars. This is a known issue and has been escalated to RIM for resolution. No examples needed. If the customer attempts to purchase after being logged into their PayPal account, the correct currency cost will display
    10-12-09 10:02 AM
  5. abombinreverse's Avatar
    thanks for all the help. here's another weird thing though. some of the apps i was able to get on my original blackberry are no longer available (poynt, youmail, etc). any idea why thats happening?
    10-12-09 11:18 AM
  6. Californian's Avatar
    thanks for all the help. here's another weird thing though. some of the apps i was able to get on my original blackberry are no longer available (poynt, youmail, etc). any idea why thats happening?

    I'm having same issue, but with same phone after upgrading the OS. None of my prior purchased items show up in the My World list.

    -edit: I had to login to paypal in order for the app world list to populate...which gives me the big time williez. delete! delete!
    Last edited by Californian; 10-12-09 at 12:25 PM.
    10-12-09 12:23 PM
  7. Elite1's Avatar
    You probably all have App World version 1.1.0.19.

    They fixed this bug about a week later with 1.1.0.20.
    In App World, go to the Top Free section to find App World and upgrade the version.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-09 01:47 PM
  8. cswan's Avatar
    i had all the same problem. .20 corrected everything
    10-12-09 02:14 PM
  9. BIGGBLACKBERRYDOGG's Avatar
    I currently have that problem. I'm going to try to upgrade. Hopefully that helps
    10-27-09 11:34 AM
  10. BIGGBLACKBERRYDOGG's Avatar
    corrected, excellent!
    10-28-09 11:38 AM
LINK TO POST COPIED TO CLIPBOARD