1. evanskl's Avatar
    Somehow during device swap I lost Blackberry App Worldits on my device (listed under applications), but I dont have the icon. Can someone help?
    08-12-10 04:02 PM
  2. Pelvir's Avatar
    Somehow during device swap I lost Blackberry App Worldits on my device (listed under applications), but I dont have the icon. Can someone help?
    same thing happened to me. and when i try and load it from the web it says my 9800 is not supported!!
    08-12-10 04:35 PM
  3. contender's Avatar
    Make sure you guys are using the New Beta Appp world 1.8 rather then 1.7 on all the other blackberry devices.
    08-12-10 04:47 PM
  4. evanskl's Avatar
    bump......please!
    08-12-10 04:47 PM
  5. Pelvir's Avatar
    I had loaded 2 from the Beta zone and didnt see it either. I just deleted and am going to try and reinstall to see if that fixes it.
    08-12-10 04:49 PM
  6. NoahFecks's Avatar
    App World is pre-installed on the Torch, along with Facebook and maybe some other apps as well, that if you had older versions installed on your previous phone and try to switch them over they screw up the installation. I found that out with Facebook.

    Simple solution is to download the OS from AT&T (check the thread with the OS release title and look for my post with the link, the OP's link is invalid), install it then run app loader, not DM. If you have a screwed installation it will have "update" next to it. You can also actually also get rid of quite a bit of junk, like all the 3rd party IM programs as well as FB and MySpace if you want.

    Very strange that the device switch wizard doesn't recognize this discrepancy, but people need to know to uninstall these apps on their old phone that are pre-installed on the Torch before doing the switch wizard, otherwise they'll get wrecked.
    Last edited by NoahFecks; 08-12-10 at 05:00 PM.
    08-12-10 04:55 PM
  7. Pelvir's Avatar
    OK, it is there now. Go to your list of apps on your device and see if it is listed. If so, select it and click delete. Then reinstall it.
    08-12-10 04:55 PM
  8. evanskl's Avatar
    Ok, deleted from applications, downloaded from blackberry/beta....the torch's version was xxx.x.28....beta's is 26....works for me. Thanks for all the help!
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 06:05 PM
  9. stlarch21's Avatar
    I also deleted the appworld from my torch thinking it wasn't working right and now i cant download the new one. does anyone have a link to where i can download the right version? thanks!
    08-12-10 06:39 PM
  10. tomthetrojan09's Avatar
    What happened for me...I was trying a previously posted solution, but actually found the missing apps LISTED in the App Loader; they just needed to be clicked as "Installed". Once I completed that, there was no need to reinstall OS6 at all.
    08-12-10 06:55 PM
  11. Icemaninc05's Avatar
    Thanks everyone for all of the help. I was going through the same thing. I went to the Beta Zone and just downloaded the beta. It works fine now.
    08-13-10 03:46 PM
  12. OES1920's Avatar
    I, too, accidentally deleted my App World and cannot get it back. I don't have access to Beta Zone....so where else can I get it because the DL from Blackberry.com does not work.
    08-13-10 04:14 PM
LINK TO POST COPIED TO CLIPBOARD