1. Artrapp23's Avatar
    Why won't the NEW Blackberry App Store Load? Has anyone had this issue?
    08-04-09 03:33 PM
  2. fatboy97's Avatar
    You have a Blackberry Data Plan???
    08-04-09 03:44 PM
  3. Artrapp23's Avatar
    You have a Blackberry Data Plan???
    I do I guess the issue is I was able to load it on my phone but now When I open it just says loading.....
    08-04-09 03:47 PM
  4. fatboy97's Avatar
    Next, have you done a battery pull... leave your device on, pull the battery, leave it out 20 seconds, put it back in, then wait for the device to boot up... give this a try then report back.
    08-04-09 03:49 PM
  5. Artrapp23's Avatar
    I did that right after I installed it so i removed the program and re-installed the app store and did another battery pull still no dice
    08-04-09 04:07 PM
  6. fatboy97's Avatar
    Sounds like everything I would have done if I had this issue... next I'd be calling T-Mobile... I assume you have a BB Data Plan and are receiving emails and internet connections through EDGE.
    08-04-09 04:41 PM
  7. donmonster's Avatar
    I also have this problem however when I try to load it it just says you must have a data plan....also my maps application will not work and various other 3rd party ones due to it says check bis/bes settings and you do not have a dataplan.

    The thing is I do...I am with Vodafone...I get emails to the phone so can't understand it...

    Any ideas would be much appreciated.
    Thanks
    08-04-09 06:20 PM
LINK TO POST COPIED TO CLIPBOARD