1. woodcat000's Avatar
    Hi,



    This has been bothering me for weeks and would appreciate someone's help.

    The error msg I see in FT News reader is 'Could not connect to the server. This is probably due to missing or invalid network access point settings. Refer to your device's manual and to your network provider.' The other application goes to "signal interrupted" error straightaway after login.



    I'm pretty the APN settings are correct as it's always working and I can access internet via browser.



    I have called up my network provider (orange) and confirmed there's nothing with my network service. After inserting my sim to other BB device, both applications work as normal. However, my BB doesn't work using other sim card either, so there's definitely something wrong with my phone settings.



    Then I wiped out all data of the phone and even updated OS from Desktop Manager, but still got the same error.



    I understand these issues should go to the application provider, but I've tried and their responses are helpless... Would really appreciate if someone could help out or have some suggestions.



    Many thanks

    Tony
    11-29-09 05:36 AM
  2. ChargerGuy's Avatar
    I have exactly the same problem with FT News Reader on Blackberry 9000 (with Orange). I have tried everything that I can think of, have you found a solution yet Tony?
    12-18-09 05:41 AM
  3. shiptorch's Avatar
    Dear woodcat000 and chargerguy: I have the same issue and it's making me wish I hadn't subscribed to the FT Premium service...

    Any solution that might also apply to the 9700?

    Thanks in advance!
    04-15-10 07:10 AM
LINK TO POST COPIED TO CLIPBOARD