1. EngrPaul's Avatar
    I went to use Bing tonight, it told me there was an upgrade. So I pressed the "OK" button. Then it wanted to boot. Againg I said "OK". Then it got stuck in an endless boot screen (slow bar, then stays on the Verizon screen for hours while warming the battery.)

    What to do? Thanks for your help. Maybe this serves as a warning to others...
    05-27-10 10:09 PM
  2. diegonei's Avatar
    Install either BBSAK of MCP and see if you can remove the app from there.

    Once you delete the cod, the device should load.

    If it doesn't, get ready for an OS update.

    Good luck!
    05-27-10 10:13 PM
  3. EngrPaul's Avatar
    OK, thanks! Will try tomorrow (USB cable is at work).
    05-27-10 10:59 PM
  4. scottjb's Avatar
    The Bing upgrade has never worked on mu 8530--it keeps telling me there's not enough memory on my device. It has 96+ Mb free.
    05-28-10 09:19 AM
  5. EngrPaul's Avatar
    I tried desktop software alone, it would get stuck in the first step (start JVM).

    Then I added BBSAK. At first it didn't connect, to the device but after persisting it did. The device would have a gray screen instead of the Verizon startup screen.

    I deleted the bing COD's, then a restart, but it still wouldn't come out of reboot.

    I reinstalled the OS from BBSAK. I actually deleted my third party apps from the reinstall and downloaded them fresh. Now things are working fine.

    I even tried a reboot and all is well.

    I think I will save my updates for times I don't need the phone in the future

    P.S. It appears I have a bunch more app space since I uninstalled the asian character sets...

    Thanks so much for the help.
    05-28-10 11:27 AM