08-30-10 07:06 PM
78 1234
tools
  1. JenOfTheW's Avatar
    Oh wow this was happening to me too! Late last week, BeWeather free stopped updating on my 9700. I could force it to update but it would not do it on its own.

    I ended up springing for the full version since it is/was on sale here (yeah maybe that wasn't so bright in retrospect lol). So far the paid version is updating fine :P
    03-01-10 11:18 AM
  2. dollface's Avatar
    my Berry Weather version 2.1.40 stopped updating around Feb. 24 as well, I have two locations set to cell location update, not GPS. It had been updating perfectly before then. Now I get N/A at least 6-7 times a day for both locations.
    03-01-10 11:40 AM
  3. ktl's Avatar
    Good to know, I'm on a 8900 and I noticed the problem only yesterday... the (L) update does not work as some of you have mentioned. Loving the app, hope it can be revolved shortly.
    03-02-10 03:33 AM
  4. zachkiRo's Avatar
    Just automatucally updated two hours in a row on my 9000. Hope it keeps updating! (Fingers crossed)

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-10 10:56 AM
  5. bryank930's Avatar
    This has been happening on my 8530 for the past few days. I paid for the app, and if I have to pay for the 'fixed' update, I'm gonna be real angry!
    03-04-10 12:01 PM
  6. KeNNethX's Avatar
    Mine stopped updating too and yes (L) stopped working also. I thought it was another app I downloaded or something that broke it.
    03-04-10 01:46 PM
  7. chalewa's Avatar
    i think that this has something to do with the home screen not updating in general.

    my gmail viewer app doesn't update when it is on the home screen either. if i look at the beweather app on the second page, it will show the updated weather, but on the homepage it is still old.

    secondly, if i move the app out of the 'weather slot' and then back in again, it will show the update.

    my point is, that it is not something to do with the app, rather the os.
    03-05-10 03:01 PM
  8. JenOfTheW's Avatar
    For me at least I think it was the app and not the OS. I could open the app and it would say the last update was 17 hrs ago, even though I had it set to update once an hour.
    03-05-10 03:07 PM
  9. chalewa's Avatar
    what os are you running?

    i think its gotta be os related considering that the gmail app doesn't update either.
    03-05-10 03:23 PM
  10. JenOfTheW's Avatar
    I'm running .405 (latest official for AT&T, I see you're on Verizon so likely you're running something different). Could be same/similar symptom with different causes, indeed.
    03-05-10 03:28 PM
  11. chalewa's Avatar
    yea im on vzw so im thinking its something different, also the app updates fine if its not on my homepage.
    03-05-10 03:37 PM
  12. decypher44's Avatar
    And I'm on Sprint running .459
    03-05-10 03:43 PM
  13. gotars's Avatar
    I am on Vzw, but the app was working fine and updating on the home screen. The problem has just been for the past week to 10 days. Can only update manually now.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-10 06:20 PM
  14. phreddyl's Avatar
    my thought is that its not the OS but the app itself- I had it running fine on the storm 2 with OS 5.0 and then app world had the update and it hasnt worked right since- My husband has the tour with 5.0 OS and has no problems with it- getting annoying
    03-05-10 06:39 PM
  15. jskinvest's Avatar
    Mine is not updating. very annoying.
    03-05-10 07:22 PM
  16. gotars's Avatar
    Not an OS issue or theme issue for Home Screen updating. Running WeatherEye right now, an updating fine. Prefer BeWeather Free much more though. Hope it gets sorted out soon.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-10 08:13 PM
  17. decypher44's Avatar
    WeatherBug updating just fine on the home screen.
    03-05-10 08:19 PM
  18. phreddyl's Avatar
    has anyone received a response from bellshare yet? this is crazy that it takes so long to fix a problem that their own upgrade caused
    03-07-10 10:37 AM
  19. MADBRADNYC's Avatar
    It may be better to check out the Bellshare forums directly for issues concerning their apps. There seems to be a fix submitted to Appworld, but we all know how slow AW is for updates.

    Check out the developers statment from yesterday here...

    www.bellshare.com • Login

    Not sure if non beta testers can see this though. Hope this helps.

    EDIT: Here is the text for those who want to see...

    "Seems like BeWeather Free had parts of the trial/license checking of the full version still intact, so it would stop working after a "3 day trial".

    Fix has been submitted to AppWorld."
    Last edited by MADBRADNYC; 03-07-10 at 10:58 AM. Reason: Added developer text.
    03-07-10 10:53 AM
  20. phreddyl's Avatar
    great thanks for the info! I tried to register but I am not authorized to read it- app world still not updated- at least I know its close!
    03-07-10 01:17 PM
  21. aardvarkgeo's Avatar
    Mine stopped working 2 days ago, was working perfectly before, so believe it is the app rather than the OS. Hope they find the solution soon.
    03-07-10 06:43 PM
  22. anon(1135999)'s Avatar
    Having the same problem mine stopped updating last night. Even why I tried to update manually I had no luck. I've removed and reinstalled it and rebooted. Hope it works this time...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-07-10 06:48 PM
  23. phreddyl's Avatar
    It may be better to check out the Bellshare forums directly for issues concerning their apps. There seems to be a fix submitted to Appworld, but we all know how slow AW is for updates.

    Check out the developers statment from yesterday here...

    www.bellshare.com • Login

    Not sure if non beta testers can see this though. Hope this helps.

    EDIT: Here is the text for those who want to see...

    "Seems like BeWeather Free had parts of the trial/license checking of the full version still intact, so it would stop working after a "3 day trial".

    Fix has been submitted to AppWorld."
    Has anyone heard anything new on this- Not sure how long it takes app world to update stuff but its been a few days now... I know the app world itself updated but that's about it- I cant believe its gone on this long and more people aren't speaking up.
    03-09-10 11:32 AM
  24. pnhughes's Avatar
    I confirm this has been resolved for me in version 2.2.01 of BeWeather Free for OS 5.0, downloaded from the BB App Store yesterday. I'm on a 9700, OS 5.1.0.98, and BeWeather has been updating every hour as intended ever since the above update. Sweet!
    03-12-10 10:17 AM
  25. jzamorski's Avatar
    Mine wasn't working for a while, but I actually updated my tour to the leak .558(i think) that came out yesterday. Reinstalled the app to my phone using apploader so I don't think it gave a new version of the app. However it is actually updating correctly today.
    03-13-10 11:28 AM
78 1234
LINK TO POST COPIED TO CLIPBOARD