05-03-12 08:28 AM
926 ... 3435363738
tools
  1. eddy0090's Avatar
    I downgraded and I'm still havn all those issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-11 09:34 AM
  2. piwh1000's Avatar
    Ok, we just pushed a new version live:
    http://wakeful.com/d2/wakeful.jad

    Try downloading this and let us know.
    08-18-11 01:00 PM
  3. ba_hamilton's Avatar
    When the alarm went off it beeped instead of having the voice alarm. When I turned off the alarm I did NOT get the bluetooth message asking me to turn on bluetooth. So thats a good thing.

    I've never noticed that the voice alarm was different than the actual time. I don't think that has ever happened to me.

    Edit: Nope forget that. I did it again and got the voice alarm and no blue tooth message. So all looks good on my end.
    Last edited by ba_hamilton; 08-18-11 at 03:37 PM.
    08-18-11 03:30 PM
  4. MADBRADNYC's Avatar
    Made some changes on the server. Let me know if this helps at all.
    Indeed it has... Indeed it has... Much better! Thanks!

    One Question though... You say that this was pushed live, but I have not been notified of this version. If this is a test build for those having issues, I don't think I would need to download it as my current version is working fine. If this is an official released version, just letting you know there is no notification for it within the app when opened as it normally does. BTW, what version number is this?
    Ok, we just pushed a new version live:
    http://wakeful.com/d2/wakeful.jad

    Try downloading this and let us know.
    08-19-11 02:40 AM
  5. piwh1000's Avatar
    Indeed it has... Indeed it has... Much better! Thanks!

    One Question though... You say that this was pushed live, but I have not been notified of this version. If this is a test build for those having issues, I don't think I would need to download it as my current version is working fine. If this is an official released version, just letting you know there is no notification for it within the app when opened as it normally does. BTW, what version number is this?


    It has not officially launched. Once we make sure their are no bugs it will go live. This version is 1.1.8.1.
    08-19-11 07:14 AM
  6. eddy0090's Avatar
    After testing this version vigorously here's the diagnosis. Seems as tho all is back to norm. No bluetooth popup, alarm can b canceled, goes off punctually. Only one seemingly strange bug, when u set the alarm the log is opened and will run in the background till the alarm rings or canceled. Is that by design?

    Edt
    I also just noticed that its only reading the weather and local news.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Eddy0090; 08-19-11 at 11:57 AM.
    08-19-11 09:33 AM
  7. MADBRADNYC's Avatar
    It has not officially launched. Once we make sure their are no bugs it will go live. This version is 1.1.8.1.
    Oh, Ok. I thought it may have been something just for those having problems with the prior version since there was no notification.

    I checked it out. The install went well, and after a battery pull for good measure I tested it, and it it works. However, I am now experiencing my first bugs since the first beta. The only category being read to me is the initial weather and financial news. All of the other categories are NOT being read to me. I unchecked the boxes and rechecked them and have the same result after another battery pull. I am also seeing the log open in the app switcher until the alarm goes off when I set it a few minutes in the future to test. Oh well, I guess that's why we beta test, right? It was running so well for me before.
    08-19-11 09:42 AM
  8. joju58's Avatar
    What version are you running?
    I'm running 1.1.6.1 thx for asking
    08-19-11 08:42 PM
  9. piwh1000's Avatar
    Hey guys - sorry for the bugs! I'm going to send your comments along to our BlackBerry Developer.
    08-20-11 05:35 AM
  10. eddy0090's Avatar
    I'm running .8

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 09:33 PM
  11. evil.bunny's Avatar
    I was running 1.1.6.1 previously and encountered the annoying blue tooth pop up. This morning when my alarm went off, it didn't read out any of the news I had selected like the usual then I got the notification of an update to 1.1.8.1. I updated and it still won't read out the news, I have done a battery pull even unchecked the categories and checked again but still no news. What is being read out is the time and weather.
    08-25-11 06:29 PM
  12. piwh1000's Avatar
    Hmmm... looks like most of these problems were server side. We went ahead and fixed them. Tomorrow everything should be back up and running.
    08-26-11 09:06 AM
  13. ba_hamilton's Avatar
    Idea for an enhancement - can you put an option to have the alarm repeat a set number of times (user defined. maybe 1-10 times) and then it shuts off? I had my BB in the car this morning and went for a 10 mile run. When I got back the alarm had been going off for about 20 minutes.

    This would be a nice, useful option.
    08-27-11 09:05 AM
  14. deejayburnout's Avatar
    Hi everyone

    Just installed the free trial for the app.

    Keep getting a message saying the server is down.

    Is it just me or is this the case

    Typed with my Fingers on my Bold 9900 using Tapatalk
    08-30-11 06:01 PM
  15. MADBRADNYC's Avatar
    Yes. I just checked and I am getting the same pop up when I attempt to test it.
    Hopefully they are implementing some upgrades on the server side, or at the worst the server is temporarily down.
    I'm sure it will be back up and running soon.
    08-30-11 06:23 PM
  16. piwh1000's Avatar
    Idea for an enhancement - can you put an option to have the alarm repeat a set number of times (user defined. maybe 1-10 times) and then it shuts off? I had my BB in the car this morning and went for a 10 mile run. When I got back the alarm had been going off for about 20 minutes.

    This would be a nice, useful option.
    That is a great idea. I'll add it on our list.
    ba_hamilton likes this.
    09-01-11 07:14 AM
  17. piwh1000's Avatar
    Hey guys - We had some server problems again today. This time it was related to our DNS. It has been resolved. The great joys of being server dependant
    09-01-11 08:59 PM
  18. eddy0090's Avatar
    Second day in a row that I got the LOUD buzzer and not the news. One time needed a bat pull to get it to stop. Ne1 else experiencing issues?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-11 08:41 AM
  19. kolonji's Avatar
    Yea .. had same prob this morning ..
    09-05-11 10:31 AM
  20. joju58's Avatar
    Second day in a row that I got the LOUD buzzer and not the news. One time needed a bat pull to get it to stop. Ne1 else experiencing issues?

    Posted from my CrackBerry at wapforums.crackberry.com
    same with me, last 4 days all i hear is loud buzzer, running .8 version on OS5
    09-05-11 11:23 AM
  21. evil.bunny's Avatar
    Since the past few days, my alarm has not been working. No buzz or error message. I reset the settings today and tested it out and I just get the loud buzzing sound. The error message I get is, "Failed to download test audio: Could not build audio file. code3".
    09-05-11 09:01 PM
  22. ba_hamilton's Avatar
    Since the past few days, my alarm has not been working. No buzz or error message. I reset the settings today and tested it out and I just get the loud buzzing sound. The error message I get is, "Failed to download test audio: Could not build audio file. code3".
    I'm on an S2 running OS5. I'm getting the same error.
    09-05-11 09:41 PM
  23. jonckr's Avatar
    I've gotten the same error. On my 9700,9780 and 9900.
    09-06-11 07:54 AM
  24. evil.bunny's Avatar
    Alarm went off yesterday morning with time, weather and all the news. This morning it didn't and gave the same error again and no loud buzzing even.
    09-07-11 07:09 PM
  25. joju58's Avatar
    On my side too, after 5-6 days of errors (loud buzzing) finally got normal yesterday AM with all the news, but this AM sadly again only loud buzz...wtf
    09-07-11 09:32 PM
926 ... 3435363738
LINK TO POST COPIED TO CLIPBOARD