05-03-12 08:28 AM
926 ... 2627282930 ...
tools
  1. eddy0090's Avatar
    I upgraded yesterday to 1.0.8.6 and it did not go off (no alarm). So I tried to set it again for a few minutes later and again it didn't wrk. Then it randomly started beeping like a reg alarm so I stoped it (it didn't stop smoothly) then it rang again a cpl min later?? Both times it said some sort of audio error or sumthn. All was fine till I upgraded 9330 os 6, both logs sent. Thnx for a vry promising app!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-11 09:46 AM
  2. Blackfeet's Avatar
    For the first time in well over a week, I was able to "Turn Off" the dialog after it completed the first time. It also activated right on time. Seems all my issues are resolved by this build.

    Now, for future desires:
    1. Allow a selectable "repeat" option. In other words, instead of it being as it is now, the alarm will just repeat the same dialog over and over until it is turned off, allow the user to select 1, 2, or 3, etc. I for one would like the dialog just once. I am awake almost as soon as it starts the dialog - light sleeper you see.

    2. As many have stated, options to select the data feeds; CNN, Local Feeds (perhaps allow for a RSS type feed), Sports, etc.

    Once again, thanks for the privilege of assisting with the beta testing, I can not wait for the finished product! This one is going to be one for the books.
    04-08-11 10:04 AM
  3. kolonji's Avatar
    Not working for me .. Set the alarm and I get the alarm sound .. no voices. Done it 3 times. Gives me an error playing audio. Sending log.
    04-08-11 11:08 AM
  4. bklyneddie's Avatar
    Had my alarm set to go off at 12 noon.
    It went off at 12 noon, BUT only as
    a beeping alarm. Not as the female telling
    me the info.
    Also had a problem clicking on the popup,
    to turn it off, it wouldn't shut off. So it kept
    beeping a few times and then stopped.
    There was a popup box saying "Error from audio
    player while listing:2"
    I sent the log!!
    I have the Bold 9650 with OS 6.0.0.524
    with Wakeful v1.0.8.6
    04-08-11 11:10 AM
  5. painfulleap1's Avatar
    Great app, been using it with very little issues up until the latest update as it seems with many people I get only the beeps. Which is still effective to wake me up.

    I did run into one error the other day using the previous version. The alarm went off, I hit snooze (probably 5 times due to a late night) after several snooze hits the alarm started but the dismiss / snooze dialog never came up. The alarm began an infinite unstoppable loop. I had to stop it by pulling the battery.

    If it happens again I'll be sure to make a full bug report.


    I do have a question.. When this gets released will it cost money? (I hope not, although it would be worth every penny) If it is going to cost what kind of price would it be? and a one time fee only? If you do charge for it, how about giving the beta users it for free
    04-08-11 12:13 PM
  6. piwh1000's Avatar
    Hey everyone - one of our server files got corrupted this morning (about 6 hours ago). Can everyone try again and see if they are having problems?
    04-08-11 12:50 PM
  7. andyahs's Avatar
    Hey everyone - one of our server files got corrupted this morning (about 6 hours ago). Can everyone try again and see if they are having problems?
    All is well in Wakeful world again - thank you...
    04-08-11 01:05 PM
  8. ba_hamilton's Avatar
    It's working now.

    I forgot to set my Wakeful alarm this morning. I turned it off yesterday to test out the new feature and forgot to turn it back on. I've gotten so used to the "Good Morning" message and what follows. I actually missed waking up to Wakeful today. Oh yeah, I'm hooked. LOL.
    04-08-11 02:30 PM
  9. bklyneddie's Avatar
    Hey everyone - one of our server files got corrupted this morning (about 6 hours ago). Can everyone try again and see if they are having problems?
    Thanks, It's working now for me also.
    04-08-11 02:33 PM
  10. TurboTiger's Avatar
    You're running the new 1.0.8 version? Can you send us you log? Be sure to include some description of the problem you're having so we can look into it.
    Patrick,
    After posting I opened the app and realized I didn't update.
    All is well.
    Tks
    Good Luck
    04-08-11 06:58 PM
  11. KeithRos12's Avatar
    Updated to latest yesterday. Alarm went off as expected this morning. No problem for me with the torch and leaked .526.

    One thing I noticed, and I am not sure what the cause is, but when the alarm audio is playing and I have to unlock the phone to access the Turn Off button, the touch screen is not very responsive. I have to press Unlock 4 or 5 times and then the virtual keyboard is very sluggish. Anyone else notice this on a torch?
    04-08-11 07:34 PM
  12. kolonji's Avatar
    All is well is well in Wakeful land again. Good thing is: we found out that even if there is a server problem, the alarm will still go off as scheduled.

    Went of as scheduled, and snooze worked perfect 3 times.
    04-08-11 07:42 PM
  13. TurboTiger's Avatar
    Mine didn't go off this morning but the message was on the screen to turn it off.
    So I did a test by setting the alarm 10 mins from the current time.
    The alrm started to go off but I received an email at the same time.
    Message stop but the turn off display was still on.

    So I checked the origianl timing of this morning message(that didn't go off) and I did received an email around the same time.

    So it appears that, at least on my Storm2 (9550) .1015, an incoming email will interfere with the alarm if both occur at the same time.

    Anyone else experience this?
    TIA
    04-09-11 09:53 AM
  14. ubersurfer's Avatar
    Does the alarm now loop by design? If so, it's really no big deal -- my tabletop alarm clock doesn't shut itself off after a single beep; it beeps until I tell it to stop.

    I'm curious because the looping alarm (loopy alarm?) doesn't "freeze" my Bold 9650 like the "play once and stop" versions did.

    This version works for me and, for that, I thank you.

    -
    04-09-11 10:37 AM
  15. painfulleap1's Avatar
    Does anyone else get inaccurate weather information? It claimed the current temperature was 9 degrees, where in actuality it was -1

    Or does it give daily high, but say current by mistake?
    04-09-11 11:31 AM
  16. DMHinCO's Avatar
    While I am enthusiastic about this app and am very impressed with how it is being developed with community involvement, I have to make another suggestion. I made one earlier that might make it into subsequent releases. Here is one I think I'd need before I pay for the app due to my experience.

    MOST of the time, my voice alarm has not sounded. Instead, I get the harsh harsh harsh BEEP BEEP BEEP. This seems to happen on UMA/WiFi or on 3G.

    Feature request: Selectable sound file to play when Wakeful can't succeed in the voice alarm.

    If my wakeful voice alarm fails, at least let me pick the sound file on my phone to play instead. I am currently a fan of "Evolving Dream" on OS6. Soft and easy start to the tone, getting louder and more annoying.
    pkcable likes this.
    04-09-11 03:26 PM
  17. piwh1000's Avatar
    Mine didn't go off this morning but the message was on the screen to turn it off.
    So I did a test by setting the alarm 10 mins from the current time.
    The alrm started to go off but I received an email at the same time.
    Message stop but the turn off display was still on.

    So I checked the origianl timing of this morning message(that didn't go off) and I did received an email around the same time.

    So it appears that, at least on my Storm2 (9550) .1015, an incoming email will interfere with the alarm if both occur at the same time.

    Anyone else experience this?
    TIA
    We have had some reports of this and we have been looking into the issue. I'll have to ask our BB Developer what the status is on Monday.
    04-09-11 06:57 PM
  18. piwh1000's Avatar
    While I am enthusiastic about this app and am very impressed with how it is being developed with community involvement, I have to make another suggestion. I made one earlier that might make it into subsequent releases. Here is one I think I'd need before I pay for the app due to my experience.

    MOST of the time, my voice alarm has not sounded. Instead, I get the harsh harsh harsh BEEP BEEP BEEP. This seems to happen on UMA/WiFi or on 3G.

    Feature request: Selectable sound file to play when Wakeful can't succeed in the voice alarm.

    If my wakeful voice alarm fails, at least let me pick the sound file on my phone to play instead. I am currently a fan of "Evolving Dream" on OS6. Soft and easy start to the tone, getting louder and more annoying.
    That is a good idea. Not sure if it will be released before our official launch or not... Have you sent your logs into us to review so we can figure out why your alarm is not playing?
    04-09-11 06:59 PM
  19. piwh1000's Avatar
    Does anyone else get inaccurate weather information? It claimed the current temperature was 9 degrees, where in actuality it was -1

    Or does it give daily high, but say current by mistake?
    It should be current. We are using 3rd party sources for the actual weather, but they are fairly reliable. I'm surprised there was that much of a difference though.
    04-09-11 07:00 PM
  20. TurboTiger's Avatar
    MOST of the time, my voice alarm has not sounded. Instead, I get the harsh harsh harsh BEEP BEEP BEEP. This seems to happen on UMA/WiFi or on 3G.

    Feature request: Selectable sound file to play when Wakeful can't succeed in the voice alarm.

    .
    I like this suggestion DMHinCO.

    That way I don't have to set my BB alarm as a backup if Wakeful servers are down.

    Good luck
    04-09-11 08:40 PM
  21. TurboTiger's Avatar
    We have had some reports of this and we have been looking into the issue. I'll have to ask our BB Developer what the status is on Monday.
    Tks for the info P.
    Looking forward to what you discover.
    Good Luck
    04-09-11 08:42 PM
  22. eddy0090's Avatar
    updated to 1.0.8.6 and it hasnt wrkd since! 9330 OS6
    04-09-11 09:11 PM
  23. ubersurfer's Avatar
    I have a minor irritation that's bothered me since day one.

    During the weather report, the script reads, "The humidity outside ..." The humidity outside? As opposed to what, the humidity inside?

    Yes, it may be a personal quibble but it bugs me every time I hear it. Dispense with the redundancy and just say "The humidity is ... " It's one of those "less is more" things that'll make you sound more professional.

    I'll be quiet now.

    dollface likes this.
    04-10-11 07:54 AM
  24. ablackberrydeveloper's Avatar
    Im having the same issue. I have a Torch. I didnt do an OS update. Im trying to load this for the first time but i cant get past the registration part. It keeps telling me that the email address i entered is already in use. OK so maybe I registered on line? I dont think I did but I tried logging on with the same email address and password that I use for everything. it says invalid password.
    I tried creating an account again using different email addresses (i tried 5 different ones that I have) and every time i got a message saying the email address is being used.

    Any suggestions?
    For all users getting invalid e-mail address / password at login or the E-mail address in use error, please make sure you update to the latest version 1.0.8. It can be found here if your application is not prompting you to update:
    http://ninjaotter.com/wakeful/Wakeful.jad

    If you are curious about what version you have, all our latest versions have the version number printed in the top right corner of the wakeful banner.

    The reason this error occurs is because your blackberry is getting a response of 0 from the server, reasons this can happen:
    -The wakeful server is having issues
    -You are running an older version of wakeful that is connected to our old server and that server is having issues.
    -Your data connection is filtering the data you are sending to the wakeful server
    -Your data connection is filtering the data returned from the server

    It may be one of the last two, so to provide us with the info we need to verify that it is:
    Run wakeful
    Replicate the issue
    Press the menu key
    Select Show Log
    Press the menu key
    Select E-mail Log
    Describe the issue you are experiencing at the top of the e-mail, we get a lot of e-mails this way and cant always tell whats going on at first glance.
    And send the e-mail

    We'll do our best to find a solution, if you have already done this, please keep after us we will find a solution.
    Last edited by pkcable; 04-11-11 at 03:06 PM. Reason: linkafied the URL
    04-11-11 09:01 AM
  25. andyahs's Avatar
    I have a minor irritation that's bothered me since day one.

    During the weather report, the script reads, "The humidity outside ..." The humidity outside? As opposed to what, the humidity inside?

    Yes, it may be a personal quibble but it bugs me every time I hear it. Dispense with the redundancy and just say "The humidity is ... " It's one of those "less is more" things that'll make you sound more professional.

    I'll be quiet now.

    There can be a difference between the two. Give this a try:

    Relative Humidity Calculator - Inside vs. Outside
    04-11-11 10:38 AM
926 ... 2627282930 ...
LINK TO POST COPIED TO CLIPBOARD