05-03-12 08:28 AM
926 ... 1617181920 ...
tools
  1. piwh1000's Avatar
    I was just checking and the log said "no wifi available" which is weird. Doesn't it revert back to 3g if no wifi is available?
    The log will tell you an error related to Wifi if we can't make the connection over WiFi. We just try WiFi first to save everyone some data usage. It will fall back on your typical data package if it fails.
    03-28-11 09:21 PM
  2. piwh1000's Avatar
    will it tell me Lindsay Lohan's next court appearance when I wake up in the morning?
    We are working on this highly requested feature.
    03-28-11 09:22 PM
  3. kolonji's Avatar
    Hey Guys! Sorry for not posting on here lately! Been really overwhelmed with the amount of beta users and traction so far. Anyways, we're hoping to have a new version tomorrow. It was suppose to come out today, but had some other issues in our internal testing.
    Ill be waiting for that email ..

    armigiddeon
    03-28-11 09:22 PM
  4. JMarkyBB's Avatar
    Downloaded 1.0.5.1 this morning, went to test alarm, had to reboot as voice/alarm went into a continuous loop.


    Sorry.
    03-29-11 09:33 AM
  5. Blackfeet's Avatar
    You do .. you have to hit "set alarm" each day. I hope they fix it .. cause if I set it for 6am "EVERY DAY" .. it should do just that. Would be nice for a weekday/weekend option also.
    Thanks for the tip. Wakeful did not activate for me Sunday or Monday, but I never hit "Set Alarm" button after I set it Friday. Worked Saturday, but not Sunday or Monday. After reading your comment, and doing it, it worked great this morning.

    One more "Bug" report: Both Saturday and this morning, Wakeful activated just the way I wanted, but locked up the whole device once it was through. I could not hit the click the OK button, or use the BB Button to switch apps, or the escape, or the end. None of it worked. Had to do a Battery Pull, then all was better. (Battery Pull is your friend!).

    Anyhow, kind of a pain...
    03-29-11 09:47 AM
  6. j.p.hatfield's Avatar
    is there a link for latest release???
    03-29-11 10:04 AM
  7. trucky's Avatar
    is there a link for latest release???
    You would get that in an email when the developer chooses you to beta.
    03-29-11 10:19 AM
  8. Bosox20's Avatar
    Mine didn't go off today even though I have it set for every weekday. your right, you have to hit set alarm every night for it to work. that is definitely a bug they will have to work on.
    03-29-11 11:26 AM
  9. SilverSfr's Avatar
    Downloaded 1.0.5.1 last night and set the alarm and lo and behold I had my wakeful alarm this morning! Still no notification ribbon though. Thanks for all your good work!
    03-29-11 02:17 PM
  10. ba_hamilton's Avatar
    I hate to report that the alarm failed to go off this morning, but it failed to go off this morning. I'm going to delete this version and wait for the next update. This version is not working very well on my 9550.

    Posted from my BlackBerry using BerryBlab
    03-29-11 02:29 PM
  11. pkcable's Avatar
    I'm still on 1.0.4.1, it's telling me there is no update, guess it got pulled?
    03-29-11 03:48 PM
  12. John Yester's Avatar
    I'm still on 1.0.4.1, it's telling me there is no update, guess it got pulled?
    Same result
    03-29-11 05:09 PM
  13. JREwing's Avatar
    I downloaded it. Installed it on my 9650. I worked fine, but I could not get it to quit. I ended up having to reboot my device. It did this every time.
    I ended up deleting the program. I think they need to get the bugs out before they release it for prime time.
    03-29-11 05:36 PM
  14. HawkC026's Avatar
    No problems with the alarm going off this morning and I have not used the "Set Alarm" button since Sunday night.

    I also haven't received any notification about a new version being available either through e-mail or the app itself..........has it been pulled?
    03-29-11 06:37 PM
  15. sssutanto's Avatar
    still on 1.0.4.1 as well.. yesterday the alarm didn't on.. but last night i set the alarm again and it is working fine this morning..
    03-29-11 06:43 PM
  16. pkcable's Avatar
    I found the update, you have to go to the OTA yourself, looks like they decided not to push it out. Sounds like they will need a 1.0.6 soon.
    03-29-11 07:59 PM
  17. eddy0090's Avatar
    i downloaded 1.5.1 and once it went off i cudnt make it stop without don a bat pull. im runn os6 9330 btw. anywho im stayn with 1.4.1 for now.
    03-29-11 11:50 PM
  18. eddy0090's Avatar
    I'm getn a notification for a update to 1.5.5. Anyone try it yet??

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-11 08:59 AM
  19. piwh1000's Avatar
    We're just in the middle of doing a mailout to everyone with the new version 1.5.5. This is the version everyone should update to. Please note, if you downloaded yesterday and are using 1.5.1, you may not be prompted to update. So be sure to follow the URL in the email to download the latest.

    This version is really stable and optimized. There should hardly be any stress on our server, which were scrambling to fix. Let us know if you have any problems!

    I think you guys will be in for a surprise in the next couple of days
    03-30-11 09:20 AM
  20. Blackfeet's Avatar
    Downloaded and instaled 1.5.5, and it worked great, BUT...

    I still have the issue whenever it activates while my 9650 is in Bedside mode, the device locks up. Can not do anything, no switching app via the BB Button, no cancel button, no end button, no nothing. I have to do the alt-shift-del reset to get out of it. And, for the record, the display popup of OK or Snooze does not "go away". I can not click on either option.

    Other than this one issue, everything seems to be working well.

    NOTE for developers: Log file inbound...
    03-30-11 09:26 AM
  21. Blackfeet's Avatar
    Follow-up...

    Just tried it again NOT in Bedside mode - same result. As I sit here and look at my device, it is locked up. Keyboard shortcuts, buttons, etc. No joy...
    03-30-11 09:33 AM
  22. piwh1000's Avatar
    Downloaded and instaled 1.5.5, and it worked great, BUT...

    I still have the issue whenever it activates while my 9650 is in Bedside mode, the device locks up. Can not do anything, no switching app via the BB Button, no cancel button, no end button, no nothing. I have to do the alt-shift-del reset to get out of it. And, for the record, the display popup of OK or Snooze does not "go away". I can not click on either option.

    Other than this one issue, everything seems to be working well.

    NOTE for developers: Log file inbound...
    Ok thanks for sending it in. I'll forward it to our lead developer. He wasn't mentioning this morning that the API around Bedside mode is limited, but we'll work hard to resolve your issue!
    03-30-11 09:33 AM
  23. HawkC026's Avatar
    I just got the update e-mail for the new version (I'm assuming 1.5.5?) and will update later today.

    By the way, I love your note at the bottom of the message.............
    "P.S.
    Please don't crash our servers this time "
    03-30-11 09:39 AM
  24. kolonji's Avatar
    Loading it up now
    03-30-11 09:44 AM
  25. piwh1000's Avatar
    Bahhh..... Too many people on the server!!!
    03-30-11 09:49 AM
926 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD