1. Xystence's Avatar
    I already have an audio jack for AUX in my car that I had installed a Zune sometime ago, the Zune always had low volume, later with an ipod it worked fantastic with great sound, good and loud. Now with my Tour, whether it be an MP3 or Slacker I get VERY low volume, the quality on slacker is up and down, MP3's are fine, but the sound itself is so low I have to pump my radio up really high to hear it. I have made sure the volume on the tour is all the way up and in slacker and such, Any advice?
    08-22-09 06:41 PM
  2. shneeko6's Avatar
    Did you keep hitting up on the volume rocker to enable volume boost? Btw I have the same set up with my radio and the sound is Amazing. Could be your head unit. Also try messing with the eq on the tour.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-09 07:00 PM
  3. Xystence's Avatar
    I dont think its the radio in the car because I can be sitting there with my tour and get low volume, and then hook up my ipod and its amazing lol. it turns up the volume on slacker when i hit volume up, but its up all the way
    08-22-09 07:23 PM
  4. boomhower1820's Avatar
    I do it via BT with a Motorola T505, sounds great.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-09 07:51 PM
  5. Afangrywarrior's Avatar
    I also use it via the Aux jack in the car, and I have to turn my Slacker program down because it gets too loud during some music. I agree with Shneeko6, sounds like a headunit problem or the aux connection.
    08-22-09 10:05 PM
  6. nautidog's Avatar
    I run my Tour volume just one notch under the audio boost level, and the volume is the same as my Sirius line-in connection. Very good quality, imo.
    08-23-09 10:57 AM
LINK TO POST COPIED TO CLIPBOARD