03-26-10 12:55 PM
26 12
tools
  1. mjbesen310's Avatar
    last couple days have been like this.. Its snowing like crazy out the last couple days and Berryweather is showing a full sun on the icon. when I open up Berryweather, sometims it shows that its snowing with the picture of snow, and a few minutes later I open it back up and its back to full sun again on both the Icon and homescreen??

    I've deleted the location a couple times and re-entered the location to see if that helps and it doesnt. I have tried a couple battery pulls and no luck. I have set other citys around me and they DO work, just not my city anymore.

    anyone know where I should go from here?
    01-07-10 08:54 AM
  2. mookish's Avatar
    Did you try changing the weather station?
    01-07-10 09:31 AM
  3. mjbesen310's Avatar
    Did you try changing the weather station?
    Wow... I can't believe I didn't think to change the station! I just did and now everything shows up as it should! Can't believe I didn't think to do that in the first place! Thank you

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 11:07 AM
  4. islandgal808's Avatar
    I'm having the problem of just having the "umbrella" on the homescreen and on the screen with all the icons is the currnet condtions, going crazy here
    01-20-10 09:23 PM
  5. jcp007's Avatar
    Assuming that you purchased the full version, did you register the app with the registration number?
    01-20-10 09:56 PM
  6. Eighty_3's Avatar
    I'm having the problem of just having the "umbrella" on the homescreen and on the screen with all the icons is the currnet condtions, going crazy here
    Did you select an update frequency? It comes as "Never" as a default. If this never updates, you will have nothing but umbrellas.
    01-21-10 05:27 AM
  7. 701's Avatar
    Mine doesn't work...it only matches the menu icon (the right weather conditions) only when I restart. No restart, the home icon stays the same since yesterday. On Bellshare's forum they say it's an OS limitation but it should apply to all OS' then. and other weather apps do not have this problem - Weather Bug to be more precise.
    01-21-10 08:20 AM
  8. petaf's Avatar
    Very often I get weather for Las Vegas, NV when my BB wakes up (I'm in central New Jersey). It rectifies after a while, but WTF??
    01-21-10 08:55 AM
  9. SevereDeceit's Avatar
    Mine doesn't work...it only matches the menu icon (the right weather conditions) only when I restart. No restart, the home icon stays the same since yesterday. On Bellshare's forum they say it's an OS limitation but it should apply to all OS' then. and other weather apps do not have this problem - Weather Bug to be more precise.
    Are you running OS 4.6 or 5.0 on your Bold? If it's 4.6 that's why the icon is not updating on the homescreen, it only updates on OS 4.7 and up. To get the icon to update from the main screen, hit the menu key and go to the application screen, then go back to the main screen and the icon will be updated...
    01-21-10 09:10 AM
  10. islandgal808's Avatar
    I have my updates done every 15 minutes. Now it is poring rain and all it says is "overcast"

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 05:25 PM
  11. jcp007's Avatar
    Select the Menu button. Select Nearby Weather Stations. Select another reporting source. Try Update All.
    01-21-10 08:57 PM
  12. jcp007's Avatar
    I have my updates done every 15 minutes. Now it is poring rain and all it says is "overcast"

    Posted from my CrackBerry at wapforums.crackberry.com
    As I posted in another thread on the same topic, posting the same question in multiple locations on the same topic makes it difficult to help.
    01-21-10 09:01 PM
  13. 701's Avatar
    Actually, I'm on a 9700 5.0 OS...I can see the weather in the menu and by pressing "W" but it won't update once I get back at the homescreen.
    01-22-10 03:07 AM
  14. jcp007's Avatar
    Not to be flip. Did you try Update All? Try upgrading to the paid version. The issue should not be related to OS as I have had the app since owning my previous bb, a 9000.
    01-22-10 05:38 AM
  15. miller's Avatar
    Has anyone had this happen? I'm in the Chicago area and have my 9700 shut down at night at 11 pm. At 6:30 the next morning, it auto ons and BeWeather has me located in Las Vegas. Now, I love Vegas and the weather's a ton better than where I am, but why is this happening and is there a way to prevent it? Fortunately, I just have to delete the current location and add a new one to correct it but.........
    01-22-10 08:44 AM
  16. DomZurich's Avatar
    hi there

    i have exactly same errors with the N/A icon. and if they say its the weather station its just NOT TRUE! because on first install, i had my icon showing the temperature and a nice sun

    so there HAS to be a bug in the app itself.

    i opened a thread at bellshare support forums.

    heres the link to the original thread, so you guys can post something too and hopefully together we will receive what we did pay for!!
    www.bellshare.com • View topic - Displaying N/A


    and heres my post:

    "
    Hi There

    I just did a purchase over mobihand.com, downloaded and installed berryweather.

    my problem with berryweather is, that the icon shows a N/A all the time.

    please dont come and say something like "your weather station dont send needed informations" or something like this. know why?

    - i'm located at kloten. and i use the weather station of the zurich airport.
    i bet ten horses they provide every possible information needed.

    - on first install, i got my icon normally updated. after i changed the settings to metric, i received an N/A icon. ok, so i changed id back to the imperial system. guess what? still N/A!

    now, as a matter of fact i did get the desired icon on the first time. so its NOT POSSIBLE there is a lack of information provided by my weather station!!

    There has to be a bug in the berryweather app itself!

    how can we fix this?

    some information about my installation:

    - curve 8900
    - OS 5.0 (official)
    - newest, official version of berryweather
    - location settings set to gps fallback and cell only (didnt make any difference)
    - as a city i tried kloten, switzerland and embrach, switzerland.
    - weatherstation set as kloten airport
    - update is set to manually


    i hope i get some support here. if we can't fix this, i want my money back because the app doesnt do what it promised!

    and please dont get to me and say "oh, thats a one in a kind error. it has to be your fault", because there are countless threads on crackberry.com reporting the same issues, in various countries!!

    looking forward to a reply

    dennoch schne grsse nach deutschland und noch eine gute woche..

    dom
    "
    03-25-10 08:36 AM
  17. italiangspot's Avatar
    many times after a reboot the icon and weather dont update .. shows unavailable ..i have to manually open and update all ... havent found a fix for this yet
    03-25-10 08:53 AM
  18. DomZurich's Avatar
    even if i update all manually, it still gives me a N/A icon. thats what driving me crazy! i got the temperature in the application "name" field, but i dont get my icon!

    i bet its just not ready for os 5.0, they just sell it to os5 users to gain more money.
    03-25-10 09:06 AM
  19. italiangspot's Avatar
    i am running it on tour with 5.0 OS ... i tried on official and hybrids and always works, just have the intermittent trble of it not automatically updating after phone reboot
    Last edited by ToNeBerry24; 03-25-10 at 09:21 AM.
    03-25-10 09:12 AM
  20. berryfit's Avatar
    Seems like a few problems over the past few days. Any of these due to .571 and .591 updates?

    Since the 22nd, i get alerted 3 times a day about FOG. FOG alerts..lol...uh...it's sunny, HELLO!

    lol...ive upgraded to .571 then .591 with full wipes and reinstalls of beweather...so not sure whats going on...Anyone have any ideas?
    03-25-10 09:30 AM
  21. Raistlin1's Avatar
    I have been getting the same old advisory alert from several days ago, it just keeps coming back. I recently updated to the leaked Tour OS .591 but I don't think that is the problem because I have been getting this alert everyday since it was real.

    I also notice that after a reboot/battery pull that it some times does not update and I have to manually do it, but there are times that it works as should.
    03-25-10 09:38 AM
  22. DomZurich's Avatar
    i use it on a non leaked os 5.0 from vodafone. (curve 8900).

    i deleted it now and installing the new beta berryweather.. maybe this will work..
    03-25-10 09:46 AM
  23. vanesserstation's Avatar
    I was getting crazy readings for where I live and then it also to stop updating. I got so tired of messing w/it for 2 days I uninstalled it and got a different program.
    03-25-10 01:30 PM
  24. Klotar's Avatar
    Some of you may know this but in case not: not all weather stations are equal.

    Some weather stations, such as those at the airports, are operated by the airport/government/etc., and have people staffing those stations around the clock.

    Other weather stations (ironically/typically ones closer to your home) can be operated by ordinary Joe's like you or me, via hobby weather stations that are hooked into a PC and running software with sensors outside the house. These hobby stations, while they are usually capable of recording temperatures and transmitting them to the weather service that they are affiliated with, may not always have current conditions. The forecasts are usually made based on that weather station's data combined with wider-area meteorological forecast data at the weather service.

    Now unlike a commercial/government run airport weather station, these hobby stations don't have someone there sitting in a tower or looking out the window to see that it's raining or snowing. The station operator is probably not at home and at work, and 11-year old Charlie forgot to record the current conditions when he came home for lunch (exaggerated scenario but you get my drift), so the conditions are what were last recorded by the hobbyist before he went to work, or N/A if a software-imposed time limit since the last update expired.

    Or sometimes, the weather station is operated by a school; where in the evenings and weekends, there is no one around to record the current conditions (although temperature recording is automated).

    So... use the airport location that is 30 miles away from you? Or, use the nearby weather station which might be a hobby station but may have more accurate current temperatures?

    Woops, got carried away. I'm just trying to impart that the info we get (or don't get) is only as good as the data, and gave some examples why the data MAY not be as accurate as one might think.

    Or, maybe BerryWeather just sucks (JUST KIDDING FOLKS!).
    03-25-10 02:38 PM
  25. TurboTiger's Avatar
    Some of you may know this but in case not: not all weather stations are equal.

    Some weather stations, such as those at the airports, are operated by the airport/government/etc., and have people staffing those stations around the clock.

    Other weather stations (ironically/typically ones closer to your home) can be operated by ordinary Joe's like you or me, via hobby weather stations that are hooked into a PC and running software with sensors outside the house. These hobby stations, while they are usually capable of recording temperatures and transmitting them to the weather service that they are affiliated with, may not always have current conditions. The forecasts are usually made based on that weather station's data combined with wider-area meteorological forecast data at the weather service.

    Now unlike a commercial/government run airport weather station, these hobby stations don't have someone there sitting in a tower or looking out the window to see that it's raining or snowing. The station operator is probably not at home and at work, and 11-year old Charlie forgot to record the current conditions when he came home for lunch (exaggerated scenario but you get my drift), so the conditions are what were last recorded by the hobbyist before he went to work, or N/A if a software-imposed time limit since the last update expired.

    Or sometimes, the weather station is operated by a school; where in the evenings and weekends, there is no one around to record the current conditions (although temperature recording is automated).

    So... use the airport location that is 30 miles away from you? Or, use the nearby weather station which might be a hobby station but may have more accurate current temperatures?

    Woops, got carried away. I'm just trying to impart that the info we get (or don't get) is only as good as the data, and gave some examples why the data MAY not be as accurate as one might think.

    Or, maybe BerryWeather just sucks (JUST KIDDING FOLKS!).
    Tks for the detailed explanation Klotar.
    Good Luck
    03-25-10 02:41 PM
26 12
LINK TO POST COPIED TO CLIPBOARD