1. Alztybrn's Avatar
    My Berryweather was all screwed up today. Even after updating, the actual temp was way off what it actually was (by 15-20 degrees) I kept pushing updates and did a battery pull, but the temp stayed the same all day.

    Any suggestions?
    08-04-09 02:21 PM
  2. John Yester's Avatar
    From the developer.
    We are currently experiencing server issues that lead to problems in updating weather forecasts and wrong/old weather data.

    We are working on this. The issue should improve within the next 48 hours.

    Thanks for understanding.
    08-04-09 03:08 PM
  3. clasicsl's Avatar
    Berryweather started acting up on my Tour yesterday. First it wouldn't update one location (I have four location set), then it wouldn't update any this morning. I finally did a battery pull but no change. I then deleted all location and just reloaded my current location and it continues to say 'update failed'. Simply put, berryweather is not working at all.

    I noted the earlier post that indicated that they were working on the problem but it seems like the issue should have been resolved by now. Is anyone else having the same problem??
    08-06-09 01:09 PM
  4. rhans405's Avatar
    Berryweather started acting up on my Tour yesterday. First it wouldn't update one location (I have four location set), then it wouldn't update any this morning. I finally did a battery pull but no change. I then deleted all location and just reloaded my current location and it continues to say 'update failed'. Simply put, berryweather is not working at all.

    I noted the earlier post that indicated that they were working on the problem but it seems like the issue should have been resolved by now. Is anyone else having the same problem??
    Mine just said that the data was loaded 137 hours ago. So it must have rained last week.

    Also have Weatherbug since it was free. Clear and sunshine.
    Last edited by rhans405; 08-06-09 at 01:13 PM.
    08-06-09 01:11 PM
  5. LuckyDad's Avatar
    Berryweather started acting up on my Tour yesterday. First it wouldn't update one location (I have four location set), then it wouldn't update any this morning. I finally did a battery pull but no change. I then deleted all location and just reloaded my current location and it continues to say 'update failed'. Simply put, berryweather is not working at all.

    I noted the earlier post that indicated that they were working on the problem but it seems like the issue should have been resolved by now. Is anyone else having the same problem??

    Same problem here. I have 3 locations plus a GPS locations and while the 3 fixed locations SAY they have been updated, the temps are way off. Plus, my GPS says "No GPS/Cell position", which I know isn't correct, because I used GoggleMaps after receiving that error without incident.
    08-06-09 01:17 PM
  6. clasicsl's Avatar
    Just got locations to update (finally!). But I noticed on the bellshare forum site that folks have reported intermittent problems so we'll have to see whether the issues have been resolved completely.

    Here is a link to a thread on the bellshare forum site regarding the berryweather problems:

    www.bellshare.com • View topic - last couple days-keep getting update failed
    08-06-09 01:48 PM
LINK TO POST COPIED TO CLIPBOARD