1. pappcam's Avatar
    My paid version of BerryWeather will not update since yesterday evening. It says I have problems with my connection yet every other app that uses data including the browser functions normally.

    Is anyone else having this problem?
    05-15-10 03:23 PM
  2. travelingfool's Avatar
    Mine's working

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-10 03:28 PM
  3. petaf's Avatar
    OK here too. Hmmmm....
    05-15-10 03:29 PM
  4. pappcam's Avatar
    What should my data transport settings be set to?

    Direct TCP/IP
    BIS-B
    BES
    WiFi (Obviously not on my Tour)
    05-15-10 03:35 PM
  5. SaneinOne's Avatar
    No problems here, set to BIS-B.
    05-15-10 04:00 PM
  6. Laura Knotek's Avatar
    Mine just updated 18 minutes ago. I have it set to update every 2 hrs.
    05-15-10 05:06 PM
  7. johnling's Avatar
    Mine is updating fine.
    05-15-10 05:14 PM
  8. vanesserstation's Avatar
    Working for me.
    05-15-10 06:05 PM
  9. Nozzles Brewin's Avatar
    Working fine for me.
    05-15-10 06:05 PM
  10. ThePAO's Avatar
    Whenever that happens it means it is not accessing the local weather station it is set to (such as an airport station).

    It must be able to access one of those stations for anything to work. That's how it gets its local data. It usually is because that local station is down, not the Berry Weather app.

    Try selecting another station in the Nearby Weather Stations segment and then Update.
    05-16-10 07:18 PM
  11. race2c's Avatar
    updating here.
    05-16-10 07:46 PM
LINK TO POST COPIED TO CLIPBOARD