1. ew800's Avatar
    I am a register user of BerryWeather, but just switched from the Storm 1 to the Bold 9650! can anyone tell me if I need to purchase a whole new license for BerryWeather to use on the Bold 9650? If not, is it as easy as just redownloading from Crackberry??
    06-04-10 07:59 PM
  2. papped's Avatar
    You can use the same license. Log in to your mobihand account and go to My Apps. Change your registered pin to your new pin. All your codes are re-generated. There may (or may not) be something that says "Swap Version" if it's currently set to an incompatible version.
    06-04-10 08:01 PM
  3. amders's Avatar
    just transfer the license to the new pin, you can do it here... Bellshare - Activation Code Support select "Transfer license to new device" very easy and fast.. but remember first you must uninstall you berryweather on your old device... the apply the new activation code...
    06-04-10 09:33 PM
  4. tommynap01's Avatar
    im not sure if it will work because with the storm 1 u were using os 4.0 with the bold your using 5.0. u might have to buy the 5.0 berryweather for it to work properly on the bold
    06-04-10 09:55 PM
  5. BrennB's Avatar
    Just swap versions the option should be there. That's all I did when I upgrade the Tour from a 4.0 OS to a 5.0
    06-04-10 10:48 PM
LINK TO POST COPIED TO CLIPBOARD