06-06-10 08:06 AM
33 12
tools
  1. MrsTokyo's Avatar
    I've had this app since God knows when, but have only just recently took notice to the screenshots on here with the thermometer icon.

    I want it?
    - I've checked the box to show the icon and where.. And yet I see no thermometer icon ,

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-10 02:17 PM
  2. Jaguarr40's Avatar
    I've had this app since God knows when, but have only just recently took notice to the screenshots on here with the thermometer icon.

    I want it?
    - I've checked the box to show the icon and where.. And yet I see no thermometer icon ,

    Posted from my CrackBerry at wapforums.crackberry.com
    What version do you have? The newest is 2.2.xxx but anyway if you go under settings to the Homescreen/Notification area and scroll to the very bottom and make sure that both boxes are checked for Show temp icon in notification area as well as it would be a good idea to have everything else checked above... You cover all your bases.

    Jan
    05-06-10 02:29 PM
  3. sedalia066's Avatar
    Jaguarr40 has the right instructions. May be only on the paid version.

    Looks lovely once installed. I eliminated my weather icon in favor of the temp guage. The current weather can be determined by a look outside.
    05-06-10 03:19 PM
  4. MrsTokyo's Avatar
    Nothing is working guys
    05-10-10 03:36 PM
  5. pilsbury's Avatar
    Do you have the $10 paid version? If so, the settings posted above will work.
    05-10-10 06:09 PM
  6. jigzca's Avatar
    ^This.

    I couldn't get that little thermometer icon to work with the free version too.

    Posted from my BlackBerry using BerryBlab
    05-11-10 09:20 AM
  7. psufan1005's Avatar
    I can't get berryweather to work at all on my tour please help

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-10 09:38 AM
  8. icesteve's Avatar
    I'm using the free trial and I have the thermometer. Check your permissions make sure there set to allow

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-10 11:11 AM
  9. jaydee5799's Avatar
    Wow! I have the same problem. I have NEVER had the thermometer icon...and I have the paid app 2.2.01 or whatever.
    I have a curve 8330. Maybe that's the problem, it doesn't work on a curve?
    I also do not have the options suggested by the person above...

    Any other ideas? Anyone?
    05-11-10 11:42 AM
  10. SConnick's Avatar
    Above instructions work for the Tour. Full (paid) version.
    05-11-10 11:55 AM
  11. akmolin's Avatar
    from what I have heard the thermometer icon is only on the paid full version
    05-11-10 12:06 PM
  12. jaydee5799's Avatar
    Ok, but what do I do if I have the full paid version and still no thermometer?
    05-11-10 12:11 PM
  13. akmolin's Avatar
    @ jaydee5799 sorry I didn't realize you had the full paid version & were still having this issue... Wondering if it possibly isn't able to work on the 8330? Anyone else out there have a better more definite answer about this?
    05-11-10 12:14 PM
  14. icesteve's Avatar
    Have you all checked your permissions?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-10 12:18 PM
  15. greggov's Avatar
    I believe it requires either os 4.6 or 4.7+, not 100% positive which one. Try downloading the version for your OS. you can go to m.bellshare.com from your blackberry browser and get the right version.
    05-11-10 12:20 PM
  16. akmolin's Avatar
    Mine is for the correct version of OS I have and I don't have the thermometer icon also dont have those options to check off for the thermometer
    05-11-10 12:22 PM
  17. jaydee5799's Avatar
    I swear...we Curve owners always get the short end of the stick.
    Stuff stinks for us!

    I can't wait until my new Bold 9650 gets here! I'm gonna load that shiznit up with a ton of stuff and its all gonna work!

    I have 4.5 and HAVE to keep 4.5 because I have a Verizon phone...any other OS and I have chirping on phone calls
    so I guess I'm stuck without a thermometer until I get a new phone.
    05-11-10 12:27 PM
  18. HiMaintz's Avatar
    I swear...we Curve owners always get the short end of the stick.
    Stuff stinks for us!

    I can't wait until my new Bold 9650 gets here! I'm gonna load that shiznit up with a ton of stuff and its all gonna work!

    I have 4.5 and HAVE to keep 4.5 because I have a Verizon phone...any other OS and I have chirping on phone calls
    so I guess I'm stuck without a thermometer until I get a new phone.
    I commiserate with you - I am Verizon, too. Did you upgrade to v5.0 anyway? I am considering it. I am good for an phone upgrade, too - so I might just give up and get a new phone.
    05-11-10 12:51 PM
  19. jaydee5799's Avatar
    NO! I cannot upgrade to 5.0 because if my phone has the chirp after I upgrade, then I can't add in the .131 radio files I need for my hybrid. I have ALWAYS made my own hybrid for my phone...

    Another charming gift being a Verizon customer...LOL
    05-11-10 12:53 PM
  20. scottjb's Avatar
    NO! I cannot upgrade to 5.0 because if my phone has the chirp after I upgrade, then I can't add in the .131 radio files I need for my hybrid. I have ALWAYS made my own hybrid for my phone...

    Another charming gift being a Verizon customer...LOL
    Not sure what any of this has to do with being a VZW customer.

    Check the Bellshare support forums, the thermometer might only be an option for OS 5. Boost Mobile has an OS 5 release for the 8330--no other carrier has one.
    05-11-10 03:28 PM
  21. jaydee5799's Avatar
    Not sure what any of this has to do with being a VZW customer.

    Boost Mobile has an OS 5 release for the 8330--no other carrier has one.
    Yeah, you don't understand what I'm saying Scott, but no matter. I am getting my Bold 9650 soon enough and won't have to worry about it. But if you were a Verizon customer living in a certain geographic area of the country, you would have unfortunately experienced squelching, chirping and clanging with ANY released OS (not from Verizon...from ANY carrier) on a Verizon phone during calls. This is well-documented and is all over the forums. So when I say sarcastically "gift of being a VZW customer" this is what I mean.

    You are very fortunate you have never had any trouble. Count your blessings. I have never been able to put a stock OS on my phone and NO Boost Mobile's OS 5.0 will not be ok for me because I have the CHIRP and with a 5.0 OS you are NOT able to bastardize it with .131 radio files (I've been told) and that is what I need being an affected Verizon customer.

    I am sorry if I sound harsh. I do not mean to and I sincerely appreciate your kind suggestion. Thank you. I get carried away sometimes when I think if the hoops I have jumped through for two years trying to keep my phone calls clear and my OS fast enough to allow me to enjoy some of the great apps out there.

    Again, please forgive me if I sound unappreciative. That is not my intent. I just thought since you have been lucky enough not to have experienced any trouble with your phone like I have (I am only assuming here) I would let you know what some of the troubles are that some of us put up with to have our phones on Verizon.

    Would I switch? NEVER Coverage too good where I live. Enuf said.

    Anyway...sorry again. I apologize for being wordy and, if I sounded nasty, for that too. It was not my intention.

    Thank you again for the suggestion.

    PS You ARE correct if you are saying that the problem with Berry Weather is not a Verizon problem. I get that.
    Last edited by jaydee5799; 05-11-10 at 03:55 PM.
    05-11-10 03:51 PM
  22. SevereDeceit's Avatar
    From what I know you will not get the thermometer icon unless you're running OS 4.6 or higher. The same goes for the social networking application, SocialScope. You will not get the "Petal" icon notification on 4.5 or lower. To the OP, it has you listed as having a Tour, so you either have OS 4.7 or 5.0, so you should be able to get the thermometer in the banner, unless it's the free version, or there is an issue with the permissions of the application. I believe it to be the free version, because when I had OS 4.7 on my Tour, I was able to get the thermometer to show in the banner...
    Last edited by SevereDeceit; 05-11-10 at 04:36 PM.
    05-11-10 04:30 PM
  23. sin1134's Avatar
    i have the full paid version and am running 5 and still dont have that option and cant find it
    05-12-10 03:58 AM
  24. sin1134's Avatar
    and all permissions are to allow and all that.....under homescreen its all checked too
    05-12-10 03:59 AM
  25. sin1134's Avatar
    the website must have sent a version for the os i had at the time which wasnt 5.0, i went to m.bellshare.com and downloaded version for 5.0 and now i had an extra checkbox which gives me the little thermometer now. so id try that just for the heads up!
    05-12-10 07:43 AM
33 12
LINK TO POST COPIED TO CLIPBOARD