1. FF22's Avatar
    LSphone:

    I seem to be having trouble using Backlight warning on my replacement Bold (was the Tour). I cannot pick any of the values and I cannot edit the number value and auto/measure do not seem to work. But it might be me. I have tried tweaking it but I still get a warning almost immediately even though my backlight is set to turn off after 60 seconds (1 minute).

    Thanks for any assistance. Oh, I grabbed the latest version from mobihand when I changed my pin/device.
    06-30-10 10:58 AM
  2. John Yester's Avatar
    Title fixed up from 9659 to 9650
    06-30-10 11:00 AM
  3. FF22's Avatar
    Hey, I'm just trying to get an even more advanced phone!!! But thanks.

    I find it much easier to type "BOLD" than 9650 but Rim has made using the term BOLD non-specific since it refers to two very different devices. Has anybody decided on a Alpha-name (like Bold2, not quite alpha) or are we forever stuck with numerals. Hmm, what would that be in Roman numerals? (G)

    Ah, found it - much simpler: MMMMMMMMMDCL
    Last edited by F2; 06-30-10 at 01:48 PM.
    06-30-10 01:44 PM
  4. phone9's Avatar
    Sorry about the problem.

    Is the UI totally dead once it appears, or does it respond but just not save?

    i.e. If you click on the various times, does the selected time change or are the buttons completely ineffective?

    The first thing to check is the permissions, but I assume you've already done that. It needs several, and it's easiest just to set all to Allow.
    06-30-10 07:09 PM
  5. FF22's Avatar
    Yup - all set to allow.

    I cannot change the value of (15). It says automatic even though that is UNchecked. Picking any value 120, 90, etc does not do anything.

    Oh, wait. I just pushed all of those values but it did not change the 15. But I saved my results. Came in and it now said _20_ So I changed it to 60 - it does not reflect that but when saved and reopened, then it shows 60. So maybe it is _ME_

    Thanks for the reply. I'll watch it.
    06-30-10 09:57 PM
  6. phone9's Avatar
    Something odd is going on, I'll have to get a simulator for just what you have and try it out. 9650 with which version of 5.0? Thank you...
    07-01-10 12:11 AM
LINK TO POST COPIED TO CLIPBOARD