1. JC.88's Avatar
    Hey all,

    I'm sorry if this isn't in the right spot I wasn't sure where to put it.
    I'm having trouble with my Berry Buzz, after I've checked all messages it still blinks sometimes. Or it will just blink out of nowhere but there's nothing to look at.

    I've done what bebuzz says about turning off the LED in profiles but it still does this quirky thing. I thought doing that would fix it but it's still doing it, I actually have my berry flipped over because it's so annoying

    I've done a battery pull now and again just to make it quit.

    If anyone has any advice on how to fix this that would be great.
    Thanks guys

    Oh and I just upgraded my OS to 5.0 on my Bold could this be part of it?
    01-28-10 07:42 PM
  2. mahen915's Avatar
    Is there a berrybuzz icon anywhere? Just open it and it will deactivate any rogue alerts, along with a pop up saying "Reminders Cleared (To configure BerryBuzz...)"
    01-28-10 07:48 PM
  3. Snoball's Avatar
    It could be an app other than BerryBuzz.

    For instance, WeatherBug will flash when there's a Weather alert and I have UberTwitter is set to flash when I'm "mentioned". Neither alert stops flashing when messages are checked.
    01-28-10 08:47 PM
  4. LuvMyBB's Avatar
    Ditto the other replies.

    Also, go into your BerryBuzz settings and make sure sure you have the alerts set up correctly.

    Next, as Snoball said, make sure any weather apps aren't setup with led alerts. I know BerryWeather is set to flash by default unless you change it.

    Most importantly, be *sure* to go into Profiles and and set "Repeat Notification/LED" to "None" or "Off" for all profiles. If you don't do that, it will lead to random and inconsistent red flashes. BerryBuzz needs these to be off so that it can have full control over the LED notifications. It is unable to suppress BB system flashes, so you have to turn these off.
    01-28-10 09:36 PM
  5. Danman1043's Avatar
    I used to have this problem all the time with version 1.x

    I would have to go into messages, into each new email, scroll up and down it a few times and exit. Sometimes this didn't do it so I had to hit delete on the message and select no. Sometimes I'd have to repeat this for each new mail several times. It was really annoying.

    I purchased the latest version 2 recently though and now it has gone. Except occaisionally when I dismiss a peekawho alert, it comes back after 30 seconds to a minute. But going into the messages folder gets rid of it straight away.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-10 02:08 AM
  6. JC.88's Avatar
    Thanks everyone for the answers and suggestions!
    I'm going to try what Snoball said and see if it's connected to my ubertwitter, if not I will try others and report back if anything changes!

    Thanks again
    01-30-10 01:48 PM
  7. darkonex's Avatar
    Ditto the other replies.

    Also, go into your BerryBuzz settings and make sure sure you have the alerts set up correctly.

    Next, as Snoball said, make sure any weather apps aren't setup with led alerts. I know BerryWeather is set to flash by default unless you change it.

    Most importantly, be *sure* to go into Profiles and and set "Repeat Notification/LED" to "None" or "Off" for all profiles. If you don't do that, it will lead to random and inconsistent red flashes. BerryBuzz needs these to be off so that it can have full control over the LED notifications. It is unable to suppress BB system flashes, so you have to turn these off.
    I've been trying to figure this out, my BerryBuzz works except I set the light to light every 10 secs but instead it lights like every 2 secs so I imagine it's because I haven't changed this "Repeat Notification/LED" setting that everybody keeps suggesting. When I got into Profiles->Edit then choose one of my profiles to edit, I'm presented with a list of all sorts of stuff like my MSN Messenger, email, etc, I got into those and the only option that's close I see is just "LED" and it's set to On and I can change it to Off, is this the right setting?
    02-10-10 09:42 AM
  8. LuvMyBB's Avatar
    I've been trying to figure this out, my BerryBuzz works except I set the light to light every 10 secs but instead it lights like every 2 secs so I imagine it's because I haven't changed this "Repeat Notification/LED" setting that everybody keeps suggesting. When I got into Profiles->Edit then choose one of my profiles to edit, I'm presented with a list of all sorts of stuff like my MSN Messenger, email, etc, I got into those and the only option that's close I see is just "LED" and it's set to On and I can change it to Off, is this the right setting?
    Yes, that is the one. Just change it "Off" for every phone event that you have set to use BerryBuzz notifications. Let us know if you get it fixed.
    02-10-10 03:38 PM
  9. darkonex's Avatar
    Actually I found that if I changed the LED Pauses Between Flashes setting in the Settings menu in BerryBuzz itself this fixed it. However now after lunch for some reason now when I get messages either SMS or emails my phone started making a loud notification noise on every led flash and not sure why. I disabled the software and it made it go away so I know it's coming from that and confused on why out of the blue the noises started, ideas?
    02-10-10 04:08 PM
  10. darkonex's Avatar
    OK I'm assuming it must be that "Reminder Alert Every" option which I had set to 10 secs. Disabled that for everything and that seemed to stop that so think I'm set. Thanks for the help.
    02-10-10 04:36 PM
  11. 701's Avatar
    I stopped the LED in the profile (you can't make it in bulk, you have to do it manually for each and every app?!!) and never had a problem. I've used it on the 9000 and now on 9700. Works as advertised.
    02-11-10 03:57 AM
  12. darkonex's Avatar
    I also ended up finding that whenever I received a phone call it would only ring once then just blink and vibrate after that. Ended up I had to disable vibration in all my profiles too oddly enough and that fixed it, now it's working 100%.
    02-11-10 07:22 AM
  13. 701's Avatar
    Firstly, you need to disable the vibration in Berry Buzz and let the profile handle it, it's gonna work great. I had the same issue!
    02-11-10 07:40 AM
  14. lonestar1135's Avatar
    This happens to me sometimes. I just do a battery pull and 2minutes later, we're all good. It also happens sometime when I open something before the phone rings or recognizes it. I.E. If I have a facebook notification with no ring, I'll open it then exit out and 2 minutes later my phone will vibrate and blink for something I've already opened.
    02-11-10 08:28 AM
  15. drewpy09's Avatar
    Having a problem with BerryBuzz not canceling the LED. However, I only noticed this after upgrading to the official Telus OS 5.0.0.419.

    I have two BIS email accounts through my Tour. I have account1 (gmail) set to purple, and account2 set to green. When I receive an email through account1 it starts to blink purple, just like it should. However once I open the email and read it and exit out, the purple LED notification continues to flash. Only when I open the account2 will the notification go away! This should definitely NOT be happening.

    Also I'm assuming because of the LED notifications not cancelling, and the LED continuing to flash, my battery life has dropped significantly since the OS upgrade. Previously I was able to get about two days of use before charging my phone. Now I'm lucky to make it more than 24 hours.

    This is really annoying. Does it sound like a problem with the way that I setup BerryBuzz? I don't think so because everything worked properly before I upgraded my phone to 5.0. I've double and triple checked that the LED settings for all profiles are off.

    Any and all help appreciated,
    Stumped And Confused
    02-28-10 10:19 PM
  16. digitalb0y's Avatar
    I've seen this a few times when BerryBuzz didn't recognize Facebook or some other alerting app as being an extension of the Messages app. Try changing it to stop blinking on "first trackball/keyboard activity" instead of the default "until I open the messages app." My BB is in the other room so I can't check that my wording is perfect, but you'll know the option when you see it.
    03-01-10 04:03 AM
  17. MrsBS27's Avatar
    i just got the bebuzz trial and the only way i can get the light to stop flashing is to open the actual app...

    i read every thread on here to set the profiles and it continues to blink forever until i open the actual app

    i wanna buy this app so bad and i loved it when i had it before the upgrade

    is there anyway i can fix this before i buy it?

    if not then im stuck cause im not going to buy it if i have to open the app everytime i get an alert =(

    someone plzzz help me
    05-28-10 09:36 PM
LINK TO POST COPIED TO CLIPBOARD