1. aming63's Avatar
    Good Day to all!

    I was wondering if there is anyone out there running berrybuzz successfully with a bold 9000 5.0 OS? Many times I can't get my berrybuzz light to stop flashing...even after I open my mail or facebook. I have also set my options to stop flashing with trackball/key activity...it still keeps flashing

    Thanks,
    Arlene
    04-25-10 05:04 PM
  2. tsells's Avatar
    Good Day to all!

    I was wondering if there is anyone out there running berrybuzz successfully with a bold 9000 5.0 OS? Many times I can't get my berrybuzz light to stop flashing...even after I open my mail or facebook. I have also set my options to stop flashing with trackball/key activity...it still keeps flashing

    Thanks,
    Arlene
    What version of BerryBuzz do you have? Hopefully you are running 3.0.59 (for OS 5.0).
    And is your LED set to off in your Sounds (Profiles) for Messages?
    04-25-10 05:16 PM
  3. aming63's Avatar
    What version of BerryBuzz do you have? Hopefully you are running 3.0.59 (for OS 5.0).
    And is your LED set to off in your Sounds (Profiles) for Messages?
    I am running berry buzz 3.0.59...and I have my LED set to OFF in my sound profiles When I check what is available for Berrybuzz though, there are a few different versions of 3.0.59 depending on what OS your running. I'm thinking that might be my problem? I am running the one for 5.0.
    04-25-10 05:21 PM
  4. tsells's Avatar
    When I check what is available for Berrybuzz though, there are a few different versions of 3.0.59 depending on what OS your running. I'm thinking that might be my problem?
    I was just going to ask that:
    Go to your "about" options in BerryBuzz and the version should read "3.0.59 (for OS 5.0)"
    I am on 5.0.0.610 (and previously on 5.0.0.509) and BerryBuzz works fine with both versions.
    Last edited by tellsells; 04-25-10 at 05:32 PM.
    04-25-10 05:24 PM
  5. aming63's Avatar
    I was just going to ask that:
    Go to your "about" options in BerryBuzz and the version should read "3.0.59 (for OS 5.0)" I am on 5.0.0.610 and berryBuzz works fine with this version.
    It does say "3.0.59 for OS 5.0" I was thinking perhaps someone else was running with a different version successfully...just trying to work around this annoying problem. I am running OS 5.0.0.509
    04-25-10 05:28 PM
  6. tsells's Avatar
    You have it set up exactly as I do and I do not have problems.
    The only other suggestion I have is to back up your BerryBuzz settings and uninstall it. Then re-install it and see if it works.
    Sorry I can't offer any other suggestions.
    04-25-10 05:30 PM
  7. aming63's Avatar
    You have it set up exactly as I do and I do not have problems.
    The only other suggestion I have is to back up your BerryBuzz settings and uninstall it. Then re-install it and see if it works.
    Sorry I can't offer any other suggestions.
    Tellsells..Thank you! I will try re-installing I love this app...but sometimes it makes me crazy

    Thanks,
    Arlene
    04-25-10 05:37 PM
LINK TO POST COPIED TO CLIPBOARD