05-07-10 10:44 AM
341 ... 678910 ...
tools
  1. Jedi_Blackberry's Avatar
    actually that seems to work, it is the contact alerts that doesn't seem to work right.

    For phone (within the app) if the incoming call is set to an led and the contact alert is assigned an led...the incoming call led trumps the contact alert led. If you turn off the incoming led and leave the contact led...nothing happens...there is no led notification for the contact alert.

    This is odd because this happens just on the phone led for the contact alert. the email for the contact alert works.
    04-10-10 06:04 PM
  2. Slingbox's Avatar
    Anywhere.

    I have tried to turn off everything and I can't figure out why it doesn't work.
    Did you go into BB profile and turn everything off sms related?
    If not alerts will still occur.
    04-10-10 06:07 PM
  3. Jedi_Blackberry's Avatar
    Go to sounds and then look for set ringtones/alert and then set the ones you are using to led off.

    Posted from my CrackBerry at wapforums.crackberry.com
    Did that...no dice.
    04-10-10 06:07 PM
  4. Slingbox's Avatar
    Did that...no dice.
    Nobody seems to be having such issues..Some have a couple here and their but you have a truckload.
    What OS are you running ,Hybrid maybe?
    04-10-10 06:10 PM
  5. Jedi_Blackberry's Avatar
    Nobody seems to be having such issues..Some have a couple here and their but you have a truckload.
    What OS are you running ,Hybrid maybe?
    leaked .519

    I am just trying to figure out why the contact alerts doesn't work. Everything else seems to work.

    there has to be something I am missing.
    04-10-10 06:13 PM
  6. puffnstuff's Avatar
    Did that...no dice.
    Battery pull maybe?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 06:15 PM
  7. Jedi_Blackberry's Avatar
    Battery pull maybe?

    Posted from my CrackBerry at wapforums.crackberry.com
    yep....a few.

    i even have .58
    04-10-10 06:17 PM
  8. Slingbox's Avatar
    yep....a few.

    i even have .58
    Issue your experiencing may very well be due to running app on leak OS thus clash is occurring.
    04-10-10 06:26 PM
  9. Jedi_Blackberry's Avatar
    Issue your experiencing may very well be due to running app on leak OS thus clash is occurring.
    I have been staying away from .607 because of issues....not looking forward to the install. But I am willing to try it.
    04-10-10 06:30 PM
  10. Slingbox's Avatar
    I have been staying away from .607 because of issues....not looking forward to the install. But I am willing to try it.
    definitely keep us posted
    Last edited by Slingbox; 04-10-10 at 06:36 PM.
    04-10-10 06:33 PM
  11. phreddyl's Avatar
    I have been staying away from .607 because of issues....not looking forward to the install. But I am willing to try it.
    I dont blame you for wanting to stay away from 607- why dont you try 517- thats an official os and its great and stable
    04-10-10 06:38 PM
  12. Jedi_Blackberry's Avatar
    I dont blame you for wanting to stay away from 607- why dont you try 517- thats an official os and its great and stable
    I am currently running .517
    04-10-10 06:51 PM
  13. phreddyl's Avatar
    hmm- well thats not a leak- that is an official one- not with Verizon but official
    04-10-10 06:54 PM
  14. Slingbox's Avatar
    I am currently running .517
    You stated a couple post back that your running leak 519
    04-10-10 06:56 PM
  15. Jedi_Blackberry's Avatar
    You stated a couple post back that your running leak 519
    yeah......i am a goof.
    04-10-10 07:15 PM
  16. pfluger's Avatar
    Funny, I don't have that option
    The black out option is currently only supported on OS 4.7 and higher (with BerryBuzz OS 4.7 or 5.0 build installed).
    04-10-10 07:38 PM
  17. bloodbath's Avatar
    After initially installing .57 I did not have the option to black out the screen either. However, after I updated to .58, it appeared, but I do not think it was .58 that did it. I've heard from people who have and don't have the option with either version. It's simply a bug within the app. Keep installing and reinstalling if you really want it.
    I'm not trying to be rude or confrontational, but I find this to be a little unacceptable. If I paid money for an app that has a particular feature, it should at least be there for me to try and use. Perhaps it may not work as well as claimed, but at least it's there. To have to install and then re-install until the feature appears, if it ever does, is ridiculous.
    04-10-10 07:47 PM
  18. Jedi_Blackberry's Avatar
    The black out option is currently only supported on OS 4.7 and higher (with BerryBuzz OS 4.7 or 5.0 build installed).
    pfluger.....I need help!
    04-10-10 07:53 PM
  19. Slingbox's Avatar
    I'm not trying to be rude or confrontational, but I find this to be a little unacceptable. If I paid money for an app that has a particular feature, it should at least be there for me to try and use. Perhaps it may not work as well as claimed, but at least it's there. To have to install and then re-install until the feature appears, if it ever does, is ridiculous.
    Have you installed 58 build for 4.7 & 5.0 OS?
    Are you running leak or hybrid OS?
    Last edited by Slingbox; 04-10-10 at 08:14 PM.
    04-10-10 08:08 PM
  20. jorGeorge's Avatar
    I'm not trying to be rude or confrontational, but I find this to be a little unacceptable. If I paid money for an app that has a particular feature, it should at least be there for me to try and use. Perhaps it may not work as well as claimed, but at least it's there. To have to install and then re-install until the feature appears, if it ever does, is ridiculous.
    Well I'm not making excuses for Bellshare, I'm just pointing out what I did so maybe other users can use it to figure out their own issues. Everyone who is experiencing bugs must be patient. They will work out the kinks in no time.
    04-10-10 08:47 PM
  21. pfluger's Avatar
    incoming call LED is trumping the individual contacts LED. I set the incomig to green and contact (home number) to disco police. I get the green incoming not the disco police. I turn off the incoming LED and I get nothing from the contact LED.
    Can you send me a PM with the phone numbers as listed in the contact LED settings under "More" and the phone number of the incoming call exactly as it appears in your call screen or call log?
    04-10-10 09:20 PM
  22. Jedi_Blackberry's Avatar
    Can you send me a PM with the phone numbers as listed in the contact LED settings under "More" and the phone number of the incoming call exactly as it appears in your call screen or call log?
    I sure can
    04-10-10 09:24 PM
  23. Bampi's Avatar
    pfluger,

    I need help on Twitter BB app notification issue!
    04-10-10 10:49 PM
  24. Jedi_Blackberry's Avatar
    pfluger,

    I need help on Twitter BB app notification issue!
    What is the issue?

    I am using the Rim Twitter app and I am having no issues.
    04-10-10 11:14 PM
  25. Captivate me's Avatar
    Hopefully someone can help me...I'm running OS 5.0.0.296 on my 9700 and BerrYBuzz is resetting my sound profiles to default and the lights will only flash once when I receive a call. I've done batt pulls. Made sure LED is set to none on all my profiles but nothing helps. I set my phone to flash disco wave for incoming calls, only a couple of colors flash for about a second or 2 and my phone will only ring the AT&T jingle at a very low volume....although my sms led alert works well, my alert for specificed contact also resets to default. I would appreciate any help with this as I've had to stop using this app b/c of this issue. Luckily I won a free copy of BuzzMe here on CB so I have a fall back option, but I prefer BerryBuzz. Thks.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 11:55 PM
341 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD