05-07-10 10:44 AM
341 ... 45678 ...
tools
  1. bloodbath's Avatar
    I just installed the latest update (.58) and this resolved the 'save' issue. However, I still haven't found a setting for the 'black out screen' feature. The very last item in the settings screen is the "Mute LED and Reminders During" feature. I have the 8320 Curve with the 4.5 OS if it matters.
    04-09-10 11:10 PM
  2. duck383's Avatar
    I just installed the latest update (.58) and this resolved the 'save' issue. However, I still haven't found a setting for the 'black out screen' feature. The very last item in the settings screen is the "Mute LED and Reminders During" feature. I have the 8320 Curve with the 4.5 OS if it matters.
    see #38 may help you / hope so
    04-09-10 11:19 PM
  3. KINGHARRIS's Avatar
    The new berrybuzz is great but it sucked that i had to pay again to get the upgrade but i cant complain i got a discounted price cause i bought it one feb 1st but if i would have waited a day i could have gotten the upgrade for free.
    04-09-10 11:27 PM
  4. mercury1060's Avatar
    BTW, Anyone have offline installer or OTA for 2.2.1.1 version ?
    04-09-10 11:43 PM
  5. onelowvoltage's Avatar
    You can back up all your settings. Scroll the menu and click Backup then when you upgrade or reinstall you just 'restore' settings and you are away - saves a lot of time.
    Thank you for that, I didn't realize that was there.
    04-10-10 12:51 AM
  6. fcknbambola's Avatar
    Why oh why did I purchase this through Appworld? And when I say "this" I mean the original. Now I gotta wait to upgrade until they get it, who knows when that'll be? *sigh*
    I totally agree. I anticipate App World will be slow at rolling this one out. I'll just hope that they'll get it out before my 7 days are up. If not... back to 2.x.x

    I haven't had any problems as of yet. I go to the Bellshare Forums when I see new updates - just to see what going on over there. They released .58 pretty quickly and of course I installed right after. So, I never ran into bugs.
    04-10-10 01:40 AM
  7. Spawn12's Avatar
    Right upgraded to the newest version yesterday and everything seems to be fine but if i go into options if i change anything i cant save...it wont exit out unless i click on discard and also the blacking out of screen doesnt seem to work.

    Ive uninstalled it and re-isntalled it but to no avail....also checked my permissions and all are set to allow so i cant figure out why it wont let me save any changes or give me the black screen option

    Im thinking it might be an OS problem??..im running 545 on my 9700...havent bothered to update to the 586 although i might load that one later today.

    Any ideas??
    04-10-10 05:42 AM
  8. julioangelortiz's Avatar
    I bought BerryBuzz 2.x a few weeks ago while on sale at the Crackberry store, so I got this upgrade for free. Ran into an issue where, even though I clicked on the app and it said the BerryBuzz option would appear in the Options screen, it wasn't. Battery pull didn't fix it. I had to manually edit the permissions (I set everything I could to ALLOW), save, and then pull the battery for it to appear. I'm running 5.0.0.593 on my Bold 9700.

    Aside from that, I love the new options and continue to play around with it.
    04-10-10 06:05 AM
  9. kbz1960's Avatar
    You can back up all your settings. Scroll the menu and click Backup then when you upgrade or reinstall you just 'restore' settings and you are away - saves a lot of time.
    Does the backup also save every profile that has to be set to no led for the phone? That's one of the biggest pains about berrybuzz is having to go thru every profile and set the led to no on every option in each one.
    04-10-10 08:21 AM
  10. Chrisy's Avatar
    Yes it does.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 08:54 AM
  11. phreddyl's Avatar
    any plans on being able to specific bbm contacts to have their own color like with email and sms?
    04-10-10 08:59 AM
  12. Jedi_Blackberry's Avatar
    I just want the contact alerts to work.

    Can somone PLEASE help me?
    Last edited by Jedi_Blackberry; 04-10-10 at 09:19 AM.
    04-10-10 09:12 AM
  13. curlin31's Avatar
    Here's a workaround: get one of the little apps in this thread. I got StopLED after being annoyed by a BerryBuzz notification that wouldn't turn off.

    http://forums.crackberry.com/f35/loo...mgeeks-426291/
    Thanks much man. The app stops the LED, but then after about a minute, the LED for the viigo alert comes right back on and won't stop! Its unstoppable! Lol. I'm just gonna turn it off for viigo until a fix is released. Anyone else find a solution?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 09:45 AM
  14. Jedi_Blackberry's Avatar
    I give up!!!! I am frustrated with this like you wouldn't believe.

    The alerts for specific contacts does not work!

    Under messages....email is set to one color = works fine
    Under phone .....incoming calls = works fine
    social networking...FB = works fine


    What am I doing wrong with the contact alerts?

    When I set specific leds for a contact (in berrybuzz) and I have the incoming call led set. the led for the incoming call flashes. If I turn off the incoming call led nothing happens...the contact alert led does nothing.

    This is the same for messages as well.


    Please....I am not an *****, but have been known to have my moments.

    Is the issue within the permission, even though I set it to allow upon install.

    Oh I have done battery pulls and 2 uninstalls and it has not worked.


    Someone please test this for me.
    04-10-10 09:47 AM
  15. tsells's Avatar
    I give up!!!! I am frustrated with this like you wouldn't believe.

    The alerts for specific contacts does not work!

    Under messages....email is set to one color = works fine
    Under phone .....incoming calls = works fine
    social networking...FB = works fine


    What am I doing wrong with the contact alerts?

    When I set specific leds for a contact (in berrybuzz) and I have the incoming call led set. the led for the incoming call flashes. If I turn off the incoming call led nothing happens...the contact alert led does nothing.

    This is the same for messages as well.


    Please....I am not an *****, but have been known to have my moments.

    Is the issue within the permission, even though I set it to allow upon install.

    Oh I have done battery pulls and 2 uninstalls and it has not worked.


    Someone please test this for me.
    Berry Buzz works perfectly for me with these settings:

    Berry Buzz settings:
    Click on Add Contact LED
    Choose Contact
    Click on "Call Led" and then set color and hit OK

    On your phone's Sounds Icon (profiles):
    Go to set ringtones
    Click Phone
    Set LED to off

    I hope this helps!
    04-10-10 10:19 AM
  16. Jedi_Blackberry's Avatar
    Berry Buzz works perfectly for me with these settings:

    Berry Buzz settings:
    Click on Add Contact LED
    Choose Contact
    Click on "Call Led" and then set color and hit OK

    On your phone's Sounds Icon (profiles):
    Go to set ringtones
    Click Phone
    Set LED to off

    I hope this helps!
    Thanks for the reply....but it did not work. I am convinced that there is something wrong with the app on the Storm2. I have even set all my permissons to allow.
    04-10-10 10:27 AM
  17. kbz1960's Avatar
    Thanks for the reply....but it did not work. I am convinced that there is something wrong with the app on the Storm2. I have even set all my permissons to allow.
    Are you sure you have the right version for you phone and OS?
    04-10-10 10:47 AM
  18. Jedi_Blackberry's Avatar
    Are you sure you have the right version for you phone and OS?
    I hope so..... which one should I have? I have the 4.7 or 5.0 version.
    04-10-10 10:55 AM
  19. Jedi_Blackberry's Avatar
    I am going to download the trial version for 5.0 direct from Bellshare.
    04-10-10 10:58 AM
  20. ZedRight's Avatar
    Thanks for the reply....but it did not work. I am convinced that there is something wrong with the app on the Storm2. I have even set all my permissons to allow.
    Assuming that you have turned off the led reminders under the profiles, go to berry buzz and click on the settings the gear icon on top.
    Look at the settings under Slow Down LED, Stop LED, Stop Reminders after:
    I suspect they are set to 'Never'.
    They should be set to 1 minute or whatever time you specify. But if it is set to never, it will keep on flashing.
    04-10-10 11:23 AM
  21. puffnstuff's Avatar
    I am going to download the trial version for 5.0 direct from Bellshare.
    You said you set permissions at install, check them again and see what it says. When I did mine, after setting them at install I had to redo them since one was grayed out at install.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 11:27 AM
  22. Jedi_Blackberry's Avatar
    Alright....now I want my money back!!!

    This is flippin ridiculous.

    I have installed, uninstalled, reinstalled, uninstalled, and installed AGAIN. And this app is not working as it should on the Storm2!!!

    Seriously $2 is not much at all but I paid it, didn't gripe about it, but darn it this app needs to work!!!!

    If anyone has this working as it should on the Storm2 please respond on how you have your led alerts set.
    04-10-10 11:28 AM
  23. Strakerhc's Avatar
    I like the upgrade, and its probably worth the two bucks. I especially like the start of 3rd party message app support, but there's no love for crunchSMS users!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 12:19 PM
  24. That Girl from Jersey's Avatar
    anybody got any of there twitter app LEDs working? Still not working for me
    04-10-10 12:29 PM
  25. Jedi_Blackberry's Avatar
    Nothing has worked.
    04-10-10 12:46 PM
341 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD