05-07-10 10:44 AM
341 ... 910111213 ...
tools
  1. jlb21's Avatar
    Yayyyyy! Hoooorahhh!!!!!!

    Installed .59 and all of the problems I had before are gone. Note, I did not do a full uninstall, reboot, install reboot. I just upgraded from within the app.

    Anyways, my problems I had which are now fixed:

    1) Contact alerts: Seem to be working fine now. I had been sampling their success/failure over the weekend from my home phone and dialing in to my BB, but since I am not home I cannot verify that contact. But I did validate two other contact alerts. I created a temporary contact for my work phone number and correctly had that LED flash instead of my default LED for phone. Also, I set a temp contact for my work email and got the proper LED for that over my default. Incidentally, I had another email come in at the same time and I correctly had 2 LEDs cycling, the default LED and the Contact Alert LED. Nice.

    2) Blackout screens weirdness - this was a bug where my setting, always said yes. But I had white (which I want). But if I tried to edit it, it would black me out (and still say yes). But then I could go back to the setting, say no to white it out, which would happen, but the setting would still say yes (for black). Now it works properly and shows my choice properly.

    3) Occasionally had a problem using the home icon to get home from the gears/setting screen. Now the home icon works flawlessly for me.


    Soooooooooooooooooo, now I can fully say that this upgrade is a smashing success. While I was bummed at first that Bell Share pushed out an update that had these bugs in the first place, I have to hand it to them for getting the maintenance updates out so quickly and with such responsiveness. Way to go Bell Share. You're back on top in my book!!!!!

    Ok, perhaps not entirely ok yet. Got home and called my bb from my home phone and my berrybuzz default, Disco Default, is still trumping my contact alert LED for my home phone. I will probably now try a full uninstall, battery pull, reinstall but wanted to wait and see if anyone had any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 04:36 PM
  2. s-k-y's Avatar
    Can someone do a .alx file for .59?

    The latest alx/cod files are always available from the BellShare website.

    Just change the links from .jad to .zip


    3.0.59 (OS 4.2.1 and higher)
    ht_p://m.bellshare.com/downloads/berrybuzz/os_4.2.1/berrybuzz.zip

    3.0.59 (OS 4.7 and higher)
    ht_p://m.bellshare.com/downloads/berrybuzz/os_4.7/berrybuzz.zip

    3.0.59 (OS 5.0 and higher)
    ht_p://m.bellshare.com/downloads/berrybuzz/os_5.0/berrybuzz.zip

    (Obviously change the links from ht_p to http first)
    04-12-10 05:43 PM
  3. Jedi_Blackberry's Avatar
    Ok, perhaps not entirely ok yet. Got home and called my bb from my home phone and my berrybuzz default, Disco Default, is still trumping my contact alert LED for my home phone. I will probably now try a full uninstall, battery pull, reinstall but wanted to wait and see if anyone had any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    I feel your pain. I am sorry and glad that I am not the only one having this issue.

    pfluger asked me to pm him my contact alerts setup and incoming call as it appears on the screen when the contact is calling.

    I haven't heard back from him yet.

    I have not heard back from him yet.
    04-12-10 06:57 PM
  4. jlb21's Avatar
    I did an uninstall and reinstall and it didn't fix my one ringer contact alert mentioned above. No biggie.

    More importantly, when I did all this, it removed a custom profile I had made a while ago. How can I get just a profile back? I regularly do a DM backup.

    I can probably recreate it if necessary....

    Thanks ahead of time...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 07:12 PM
  5. pfluger's Avatar
    I feel your pain. I am sorry and glad that I am not the only one having this issue.

    pfluger asked me to pm him my contact alerts setup and incoming call as it appears on the screen when the contact is calling.

    I haven't heard back from him yet.

    I have not heard back from him yet.
    I got your PM. We are still on this.
    04-12-10 07:21 PM
  6. pfluger's Avatar
    Ok, perhaps not entirely ok yet. Got home and called my bb from my home phone and my berrybuzz default, Disco Default, is still trumping my contact alert LED for my home phone. I will probably now try a full uninstall, battery pull, reinstall but wanted to wait and see if anyone had any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    When you turn off the incoming call LED and call from your home phone, do you see the contact LED or no LED at all?
    04-12-10 07:23 PM
  7. jlb21's Avatar
    When I do that, I get no LED at all. Hmmmmmm.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 07:32 PM
  8. aming63's Avatar
    I have a problem that is getting me crazy. I can't seem to get the light to stop flashing..unless I actually go into the folder and click on it. I have Berry buzz set up to stop blinking with any key activity/trackball movement.
    04-12-10 07:32 PM
  9. Jedi_Blackberry's Avatar
    I got your PM. We are still on this.
    Complete faith....pfluger. You guys are working on it and that is good enough for me.
    04-12-10 07:36 PM
  10. jlb21's Avatar
    I did an uninstall and reinstall and it didn't fix my one ringer contact alert mentioned above. No biggie.

    More importantly, when I did all this, it removed a custom profile I had made a while ago. How can I get just a profile back? I regularly do a DM backup.

    I can probably recreate it if necessary....

    Thanks ahead of time...

    Posted from my CrackBerry at wapforums.crackberry.com
    LOL. The custom profile I had made was called "My Vibe". But for the life of me, I can't remember what I did that would have been different than going into stock Vibrate Only. I guess I won't worry about the "lost" profile unless I can figure out what I actually did. Oh well.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 07:53 PM
  11. D2G's Avatar
    The "Battery Charging" and "Battery Fully Charged" LED indicators are still not working in .59.
    Last edited by D2G; 04-12-10 at 09:46 PM.
    04-12-10 09:43 PM
  12. ttfmaep's Avatar
    The "Fully Charged" indicator works for me. I don't use "Charging".
    3.0.59 on 8330m 4.5.0.186
    04-12-10 10:04 PM
  13. D2G's Avatar
    Well, give the charging option a try and tell us if it works for you. Geesh.

    "Battery Charging" and "Battery Fully Charged" hasn't been working since .57 in OS 5. Folks have been mentioning this on the Bellshare forums.
    04-12-10 10:17 PM
  14. awledbetter's Avatar
    any word on led/contact fix?
    04-12-10 11:29 PM
  15. jabbs1's Avatar
    I have a problem that is getting me crazy. I can't seem to get the light to stop flashing..unless I actually go into the folder and click on it. I have Berry buzz set up to stop blinking with any key activity/trackball movement.
    I've had this problem ever since version 2.x and apparently it still exists in this version too. Not that big of a deal for me though, since it usually stops flashing when I exit back to my home screen.
    04-12-10 11:33 PM
  16. bloodbath's Avatar
    I did an uninstall and reinstall and it didn't fix my one ringer contact alert mentioned above. No biggie.

    More importantly, when I did all this, it removed a custom profile I had made a while ago. How can I get just a profile back? I regularly do a DM backup.

    I can probably recreate it if necessary....

    Thanks ahead of time...

    Posted from my CrackBerry at wapforums.crackberry.com
    Had the same problem. When I installed the new versions of the program (both via clean install and simple upgrade), it erased my Custom profile and reset all the other profiles I had to default sounds, etc. Not sure why; I just hope it doesn't happen every time I have to upgrade. That would really suck. It's an issue since I have other programs (e.g. Location Profiler) that are dependent on that custom profile.

    I still have the contact/LED issue also.
    04-13-10 12:20 AM
  17. trtmazda3's Avatar
    My App World is telling me there's an upgrade available, but every time I click "download trial", it gives me an error message stating that it's "not available for download from app world."

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 01:12 AM
  18. trtmazda3's Avatar
    Not sure what I did, but it says I have version .59 now, but I notice no difference anywhere. And if I log in to my PayPal to "validate" my apps in app world, BerryBuzz suddenly lists itself as uninstalled - even though it's still there. What I've got still works, though. So I guess I'm stuck.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 01:49 AM
  19. aming63's Avatar
    I've had this problem ever since version 2.x and apparently it still exists in this version too. Not that big of a deal for me though, since it usually stops flashing when I exit back to my home screen.
    The problem is...this happens when I am at my home screen. Whenever I receive notice that I have a facebook message, I have to go into my facebook icon/folder and click on it It really gets very irritating when I have to do that 20 times each day. I have tried pushing on the trackball, rolling it around and it doesn't make it stop.
    04-13-10 03:16 AM
  20. jlb21's Avatar
    Any idea how to extract a custom profile from a DM backup? Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 04:32 AM
  21. PDM's Avatar
    Any idea how to extract a custom profile from a DM backup? Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com
    You can't extract a specific profile. However, you can restore all your profiles :
    DM > Backup and Restore > Advanced > File > Open > (select your ipd file)
    On left hand pane select :
    "Profiles Options" and "Sounds" and click on ">>" to restore to BB.
    04-13-10 05:27 AM
  22. jlb21's Avatar
    Ahhhhhhh, I was clicking on the wrong file. It looks like there are two files and I was not clicking on the ipd file, but the other one instead.

    Now I am curious as to what I put in my custom profile....since it has been so long since I created it.....

    Thanks!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 05:35 AM
  23. ttfmaep's Avatar
    Well, give the charging option a try and tell us if it works for you. Geesh.

    "Battery Charging" and "Battery Fully Charged" hasn't been working since .57 in OS 5. Folks have been mentioning this on the Bellshare forums.
    I wasn't denying that it wasn't working for you. Just pointing out that it is not a global problem, and providing feedback that may be helpful to the developers.

    back at ya
    04-13-10 06:58 AM
  24. jlb21's Avatar
    I thought it was worth mentioning again how awesome it is to have the "backup/restore settings" functions in BB now. That makes dealing with the "problems" so much easier. Delete, BP, install, BP, restore settings. FTW!
    04-13-10 08:24 AM
  25. Captivate me's Avatar
    I thought it was worth mentioning again how awesome it is to have the "backup/restore settings" functions in BB now. That makes dealing with the "problems" so much easier. Delete, BP, install, BP, restore settings. FTW!
    thanks for this info. I had completely forgotten that I'd use this feature to save my settings in my previous version of BerryBuzz. Since I've restored them everything seems to be working as expected. I will test again when I get home, and have my contact led to give me a ring to confirm this...but everything else seems to be in working order. Whewwww!!!!! I'm so glad... I was really missing this app.
    04-13-10 01:45 PM
341 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD