05-07-10 10:44 AM
341 ... 89101112 ...
tools
  1. Jedi_Blackberry's Avatar
    Yeah mine is .57 That prolly explains a lot. Wonder why I cant get .58 then
    go to Bellshare - Premium BlackBerry Apps and DL the trial for your specific OS and then register with your activation code.
    04-11-10 07:12 PM
  2. s-k-y's Avatar
    my post above #79 is a link to version 2.2.11 enjoy
    smcoldBB, according to your profile/signature, I assume you are a rep for Bellshare?

    I currently own 2 licenses for BerryBuzz v2 and am happy with the features in v2. I don't see a need to upgrade and would rather just keep v2 and from reading these posts, it seems many others feel the same way.

    I appreciate that as new versions are released, you as a developer are entitled to charged an additional amount for the upgrade. Similarily, users cannot expect Microsoft to provide them with a copy of Windows 7 for free just because they purchased a copy of Windows XP..

    I also appreciate that you have provided the links to the older version, but I would suggest that you post the links the main website also; so that users that do not wish to upgrade, do not have to scour the forums just to find links to them..

    A lot of people are saying "You DO NOT have to upgrade", which is true, you can continue to use v2. But if the links are not provided, then essentially you ARE being forced to upgrade. If users wipe their phones, then they have no way to install v2 again (without first extracting the .cod as backup, or scouring the forums for old links) because the links are not available from the original website or the app store.

    It would certainly stop alot of the complaining happening on the forums...

    Also, for anyone looking for the Offline/ALX version of v2, you can use smcoldBB's links and change the .jad extention to .zip. (eg. hxxp://m.bellshare.com/downloads/berrybuzz/v2.2.11/os_4.7/berrybuzz.zip)
    Last edited by s-k-y; 04-11-10 at 10:09 PM. Reason: Added link to ALX
    04-11-10 07:56 PM
  3. jtstretch's Avatar
    anyone else got this problem??????? i updated to new version and now when i get a text, my ringtone for it will not stop when i open up the msg. it continues to play till end of song(very annoying). it will however stop if its holstered and i take it out.......thanx!

    i got a S2
    04-11-10 09:27 PM
  4. itsdollar's Avatar
    Nope....doesn't help.

    What OS are you running....what exactly did you do to get the contact alerts to work?
    I'm on a hybrid. I was on a 428 base until this afternoon now I'm on a 612/517 base hybrid. I only used 5 led contacts and left the rest in smart alerts since they are setup by @domain and not numbers.
    I selected new contact, once my contacts came up selected the one I want and changed the call led, sms led and email led. I then hit the "more" option and checked the numbers and email addresses I want to show the custom led color for. Lastly, I got out of berrybuzz and went into profiles, set contact alert menu and turned off the led.
    04-11-10 09:54 PM
  5. Jedi_Blackberry's Avatar
    I'm on a hybrid. I was on a 428 base until this afternoon now I'm on a 612/517 base hybrid. I only used 5 led contacts and left the rest in smart alerts since they are setup by @domain and not numbers.
    I selected new contact, once my contacts came up selected the one I want and changed the call led, sms led and email led. I then hit the "more" option and checked the numbers and email addresses I want to show the custom led color for. Lastly, I got out of berrybuzz and went into profiles, set contact alert menu and turned off the led.
    in the more options....were the numbers and address boxes already checked?
    04-11-10 10:15 PM
  6. bloodbath's Avatar
    Have you installed 58 build for 4.7 & 5.0 OS?
    Are you running leak or hybrid OS?
    I have OS 4.5. It is not a leak, nor a hybrid.

    I have also noticed that my Profiles were reset after the last re-install and so a custom Profile was deleted. I took the time to fix all the profiles, but now when my phone rings, the led sequence matches the "Incoming Call" setting and not the "Contact LED" setting. My phone also vibrates once, rings, then vibrates continuously without sound. So in essence, it rings once and just vibrates from that point on.

    Any ideas would be welcome. I have all the permissions set to "Allow" and I set the Repeat Notifications to "None" for all setting (including those that say BerryBuzz) within each profile.
    04-12-10 12:39 AM
  7. Cross's Avatar
    I Love It!
    04-12-10 01:27 AM
  8. itsdollar's Avatar
    in the more options....were the numbers and address boxes already checked?
    I didn't remember so I just setup another to see. Yes all boxes are automatically checked so I unchecked the selections I didn't want.
    04-12-10 08:19 AM
  9. jabbs1's Avatar
    so far so good and another update ,I still updated even tho all seem to be working good see I have some added features now I am on the 3.0.59 version
    Hey thanks for the info

    Just checked and version .59 is now available. Downloading now.
    04-12-10 08:39 AM
  10. Slingbox's Avatar
    I have OS 4.5. It is not a leak, nor a hybrid.
    4.7 & 5.0 OS builds are only ones that have blackout feature available.


    I have also noticed that my Profiles were reset after the last re-install and so a custom Profile was deleted. I took the time to fix all the profiles, but now when my phone rings, the led sequence matches the "Incoming Call" setting and not the "Contact LED" setting. My phone also vibrates once, rings, then vibrates continuously without sound. So in essence, it rings once and just vibrates from that point on.

    Any ideas would be welcome. I have all the permissions set to "Allow" and I set the Repeat Notifications to "None" for all setting (including those that say BerryBuzz) within each profile.
    Reading through thread there's so many hit & miss issues 'it worked before one update not the other etc'
    This leads me to believe full un-install of app is needed before updating to newer build.
    That's was the case on first couple builds of BW 2.1 update and appears to be the case with Buzz.

    To prevent issues from occurring don't install over older builds ,Delete it first ,battery pull then reinstall
    Last edited by Slingbox; 04-12-10 at 09:37 AM.
    04-12-10 09:34 AM
  11. Captivate me's Avatar
    I am TOTALLY frustrated over BerryBuzz....none of these builds are working. The newest version .59 doesn't flash any lights or make any sounds...my phone simply vibrates. My permissions are set to allow, my LED notifications are set to off, I've deleted and reinstalled countless number of times(between all 3 updates) and NOTHING is working!!!!!! NOTHING! is there anyone that can help me please...I've emailed Bellshare and haven't gotten a response. This is beginning to be really ridiculous. I paid for the app, and the $2 upgrade fee, but can't use the app at all. I'm to the point where I just want a refund. I'm running 5.0.0.296 on my 9700. If there is anyone who can shed some light on this for me I would be eternally grateful.

    Today I've deleted, rebooted, installed, then rebooted my phone with .59 twice already and nothing. PLEASE HELP
    04-12-10 09:42 AM
  12. Slingbox's Avatar
    I am TOTALLY frustrated over BerryBuzz....none of these builds are working. The newest version .59 doesn't flash any lights or make any sounds...my phone simply vibrates. My permissions are set to allow, my LED notifications are set to off, I've deleted and reinstalled countless number of times(between all 3 updates) and NOTHING is working!!!!!! NOTHING! is there anyone that can help me please...I've emailed Bellshare and haven't gotten a response. This is beginning to be really ridiculous. I paid for the app, and the $2 upgrade fee, but can't use the app at all. I'm to the point where I just want a refund. I'm running 5.0.0.296 on my 9700. If there is anyone who can shed some light on this for me I would be eternally grateful.

    Today I've deleted, rebooted, installed, then rebooted my phone with .59 twice already and nothing. PLEASE HELP
    Fully un-install , do battery pull then re-install.
    04-12-10 09:45 AM
  13. jlb21's Avatar
    Yayyyyy! Hoooorahhh!!!!!!

    Installed .59 and all of the problems I had before are gone. Note, I did not do a full uninstall, reboot, install reboot. I just upgraded from within the app.

    Anyways, my problems I had which are now fixed:

    1) Contact alerts: Seem to be working fine now. I had been sampling their success/failure over the weekend from my home phone and dialing in to my BB, but since I am not home I cannot verify that contact. But I did validate two other contact alerts. I created a temporary contact for my work phone number and correctly had that LED flash instead of my default LED for phone. Also, I set a temp contact for my work email and got the proper LED for that over my default. Incidentally, I had another email come in at the same time and I correctly had 2 LEDs cycling, the default LED and the Contact Alert LED. Nice.

    2) Blackout screens weirdness - this was a bug where my setting, always said yes. But I had white (which I want). But if I tried to edit it, it would black me out (and still say yes). But then I could go back to the setting, say no to white it out, which would happen, but the setting would still say yes (for black). Now it works properly and shows my choice properly.

    3) Occasionally had a problem using the home icon to get home from the gears/setting screen. Now the home icon works flawlessly for me.


    Soooooooooooooooooo, now I can fully say that this upgrade is a smashing success. While I was bummed at first that Bell Share pushed out an update that had these bugs in the first place, I have to hand it to them for getting the maintenance updates out so quickly and with such responsiveness. Way to go Bell Share. You're back on top in my book!!!!!
    04-12-10 10:06 AM
  14. Captivate me's Avatar
    Fully un-install , do battery pull then re-install.
    I thought that's what i've been doing these 100 times I go to options, applications select BerryBuzz ,delete then reboot. Then I download the app again and reboot. Is this correct? What step am I missing????
    04-12-10 10:15 AM
  15. jlb21's Avatar
    What Slingbox is suggesting is after you update/upgrade, rather than "reboot", you actually pull your battery out, and put it back in which forces a hard reboot. Somethings get set/reset better/differently/dunno for sure? when you do a battery pull versus a soft-boot with either responding "yes" to reboot now or hitting <alt-rightshift-del>.

    But also double check that you properly have things turned off in Ring tones/alerts and that you are running the proper build for your device. I had problems and solved them with this newest version, but I did not require a hard boot/battery pull, just a soft boot worked fine.
    04-12-10 10:19 AM
  16. Slingbox's Avatar
    Yayyyyy! Hoooorahhh!!!!!!

    Installed .59 and all of the problems I had before are gone. Note, I did not do a full uninstall, reboot, install reboot. I just upgraded from within the app.
    Good to hear your issue was resolved.

    The reason app had issue working in the fist place was due to leftover from prior 2.0 install clashing with 3.0 etc on top of each other.
    This is not to say on top of each other wont work..it just cuts down the odds of it working first time as you found out
    04-12-10 10:24 AM
  17. jlb21's Avatar
    That may very well have been the case for me. not sure, but thanks for enlightening me. I am leaning towards the "on top of" not having been a problem for me as all along I have been doing just the upgrade from within the app and the soft boot. But I guess I will never know now anyways as it is working fine.

    Thanks again for the info......
    04-12-10 10:29 AM
  18. Slingbox's Avatar
    I thought that's what i've been doing these 100 times I go to options, applications select BerryBuzz ,delete then reboot. Then I download the app again and reboot. Is this correct? What step am I missing????
    No steps missing.

    Try deleting app through Desktop Manager then install fresh OTA
    Last edited by Slingbox; 04-12-10 at 10:37 AM.
    04-12-10 10:34 AM
  19. John Yester's Avatar
    I had issues on one of the first beta's

    I was always trying to over write the first beta app..


    But now any new update for ANY app I put on my phone. I remove the first and reboot. Then download Update, then reboot again...

    I never have any issues with any app's...



    I could see if it was a mass issue with allot of users, but this is not the case...
    04-12-10 10:38 AM
  20. Slingbox's Avatar
    I do fresh install on every app as well with Buzz defiantly on top of list must due because it buries itself deep into a already unstable BB profiles.
    If leftovers are still around that's not a good thing to place upgrade on top of
    Last edited by Slingbox; 04-12-10 at 11:02 AM.
    04-12-10 10:59 AM
  21. Captivate me's Avatar
    Thanks for the insight....I usually don't have problems with apps/upgrades either. But this is the worst! And unfortunately I don't have a working computer at the moment so deleting thru DM isn't an option for me. I did un install and reinstalled again, and now at least my phone rings the selected tone...however the disco wave will only do one cycle, it doesn't continue to flash colors while my phone is ringing. Oh well....maybe I will try it again another day. I've spent my entire weekend fooling around with this app trying to get it work.

    thanks again.
    04-12-10 11:00 AM
  22. kbz1960's Avatar
    The only way to get the updates is to go to bellshare's site and download from there? In the app store it still list .57
    04-12-10 11:00 AM
  23. Slingbox's Avatar
    The only way to get the updates is to go to bellshare's site and download from there? In the app store it still list .57
    App store is slow slow to get latest builds
    Get them from Bellshare site,
    Bellshare - Premium BlackBerry Apps
    04-12-10 11:07 AM
  24. jpgnfx's Avatar
    LED not working for Socialscope :<
    04-12-10 11:16 AM
  25. Jedi_Blackberry's Avatar
    Can someone do a .alx file for .59?
    04-12-10 12:59 PM
341 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD