1. pdcl's Avatar
    I just bought BerryBuzz from the app store here. I purchased the 2.2 version for OS 4.7-5.0 I have a Tour with OS 4.7 (help screen shows app version 4.7.1.61). When I start BerryBuzz, I get a notification that says it has not been optimized for my Tour, and I need to download the OS 4.2.1 version.

    Anyone experienced this before? I feel like it is telling me I need to DL the version for an OS that I do not have.
    03-16-10 05:17 PM
  2. kcpaynev1's Avatar
    it is telling you this mainly because the 4.7 is optimized for the storm and not track ball/ pad.

    here is the version you want

    http://m.bellshare.com/downloads/ber.../berrybuzz.jad
    03-16-10 05:42 PM
  3. berryjunky's Avatar
    I got the message too but never switched to the version it told me to. It still works fine for me with no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 05:46 PM
  4. Lotic007's Avatar
    When I initially installed I got the same message, but I did what it said to do with the other version and now I do not get that message anymore...it still seem to work fine even though I was receiving that message, but I chose to re-download it and message is now gone....

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 09:24 PM
LINK TO POST COPIED TO CLIPBOARD