1. wnm's Avatar
    After setting up BBuzz my BB vibrates every minute when I'm on a call. I can't find any setting that sets BBuzz to do it or how to turn it off. Help from someone more familiar would be appreciated.

    Thanks,
    06-19-10 10:26 AM
  2. wnm's Avatar
    Well I deleted, BP, reinstalled, BP. Lets see if it works.
    06-19-10 02:40 PM
  3. debianlinux's Avatar
    I don't use BerryBuzz but I do use Addonis and there is an in-call timed notifier.

    I found this thread elsewhere that may be the answer for you?
    www.bellshare.com • View topic - Newbie: How to turn off in-call alarms ?
    06-19-10 08:20 PM
  4. debianlinux's Avatar
    I don't know if this is too bellshare specific.
    However, it appears to work for legacy OS where the previous solution will be unavailable.
    www.bellshare.com • View topic - Newbie help: I just please want a repeating calendar alarm
    06-19-10 08:24 PM
  5. wnm's Avatar
    Thanks for the help. It was Addonis. I checked that several time since I installed them at the same time. I thought I had scrolled through all the options, but I just missed it.
    06-19-10 08:50 PM
LINK TO POST COPIED TO CLIPBOARD