1. hookbill's Avatar
    I just downloaded BerryBuzz and i get a message saying "To avoid unintentional red LED flashes you should set 'Repeat Notification/LED' to 'None' for all items in your Blackberry profiles.

    I have looked and looked, searched google and I cannot find anywhere on my Storm where this "Repeat Notification" exists. Is there something I'm missing here?
    07-16-09 08:26 AM
  2. dbone15's Avatar
    Options>Ring Tones/Alerts>Reminders

    Then set LED to Off. This will prevent any unwanted red LED flashes. Worked for me like a charm.
    07-16-09 08:42 AM
  3. hookbill's Avatar
    Options>Ring Tones/Alerts>Reminders

    Then set LED to Off. This will prevent any unwanted red LED flashes. Worked for me like a charm.
    Thanks Appreciate it. Yankees do suck by the way.
    07-16-09 08:48 AM
  4. johnny_b_ylt's Avatar
    Thanks for this too.

    For what it's worth, I had a large bet on the Yankees to beat the Rays at home in a day game the other week, and they lost 7-6. So yes, they do suck, badly !!

    Think how much these buffoons get paid aswell!
    07-16-09 09:15 AM
  5. johnny_b_ylt's Avatar
    Options>Ring Tones/Alerts>Reminders

    Then set LED to Off. This will prevent any unwanted red LED flashes. Worked for me like a charm.
    I just tried this but when expanding 'Reminders', I only see calendar and tasks?
    07-16-09 09:24 AM
  6. hookbill's Avatar
    I just tried this but when expanding 'Reminders', I only see calendar and tasks?
    I didn't look as closely at his response, matter of fact I figured it out before he responded. Options/Ring Tones/Alerts then set each category (Messages, IM, Reminders, Other, to led off. It works that way.
    07-16-09 09:38 AM
  7. johnny_b_ylt's Avatar
    I didn't look as closely at his response, matter of fact I figured it out before he responded. Options/Ring Tones/Alerts then set each category (Messages, IM, Reminders, Other, to led off. It works that way.
    Braindead moment from me there. Thanks Bill! Pieces of eight!
    07-16-09 09:43 AM
  8. bam7722's Avatar
    eh call me crazy but under my options... it skips right over the R's. I click the options Icon, which is the little wrench icon. I scroll down, Mobile network, owner, passwords, screen keyboard, security options, sms text, spell check.... no ring tones....? argh! where are they? I can go to sounds and choose my ringtones, and thats the icon that looks like a speaker. But I cant find repeat notifications in that....
    07-23-09 05:16 PM
  9. erasure25's Avatar
    eh call me crazy but under my options... it skips right over the R's. I click the options Icon, which is the little wrench icon. I scroll down, Mobile network, owner, passwords, screen keyboard, security options, sms text, spell check.... no ring tones....? argh! where are they? I can go to sounds and choose my ringtones, and thats the icon that looks like a speaker. But I cant find repeat notifications in that....
    Click the speaker icon > set ring tones/alerts, and then set each LED to "off" for everything that Berry Buzz handles (email, mms, pin, sms, bbm, cal, tasks, facebook). You also need to do this under the "Other" category... set each "reminder" to LED "off."

    For example: under the "Other" category there will be a "Calendar Reminder (Berrybuzz)". Set that to off as well because that could cause a red LED.

    If you do this, you will not get any standard red LED and the custom LED colors that you set up under Options > Berry Buzz should come through.
    Last edited by erasure25; 07-23-09 at 06:12 PM.
    07-23-09 06:07 PM
  10. bam7722's Avatar
    ok please bare with me as I am new to this blackberry thing. I am not trying to be ignorant. SO I went through and turned all LED's off. I left on all the ones that say facebook reminder (berry buzz) and mms reminder (berry buzz) on. I am supposed to shut these off as well?
    07-23-09 09:13 PM
  11. cozper's Avatar
    ok please bare with me as I am new to this blackberry thing. I am not trying to be ignorant. SO I went through and turned all LED's off. I left on all the ones that say facebook reminder (berry buzz) and mms reminder (berry buzz) on. I am supposed to shut these off as well?
    Yes, turn off the LED reminders for every alert that you plan to use BerryBuzz for, including any alerts that say "... Reminder (BerryBuzz)".

    If you aren't using BerryBuzz to control repeat reminders (like for alerts for Google Talk or something else), then don't turn of the LED reminder if you want the LED to blink.
    07-23-09 09:22 PM
LINK TO POST COPIED TO CLIPBOARD