1. happygirl7973's Avatar
    Hello, all! I went on a tiny app shopping spree, and I bought BerryBuzz. I love some of the things it does, but I have a question:

    When I first open the program it tells me "For optimum performance of BerryBuzz you should set the 'Repeat Notification/LED' setting to 'None' for all items in your BlackBerry profiles."

    I can't find this option in my profiles. Can anyone direct me?

    Also, I have it set to flash red when I have an incoming call, and it is not doing so. The other colors work where I've assigned them, but no color (red, white, blue, etc.) works to notify me of an incoming call. Ideas?

    Thanks to all for reading and for any ideas.
    03-25-10 10:58 AM
  2. greggov's Avatar
    Click on the Sounds (profiles) icon, then go to the bottom and select "edit profiles" Start with Normal, because it should apply these settings to all profiles. Go into phone, and you'll see LED: On/Off. Set this to off. Then go into everything you have a BerryBuzz LED set up for, and turn it off (email, sms, PIN, BBM, etc...) and make sure the system LED is off.

    To address the call issue, go into options-applications-berrybuzz and make sure that all permissions are set to allow. if they are not, set them to allow. just for good measure, do a battery pull.

    hope this helps.
    03-25-10 11:25 AM
  3. happygirl7973's Avatar
    I think that did the trick! Thank you so much, Greggov!
    03-25-10 12:59 PM
LINK TO POST COPIED TO CLIPBOARD