1. ThatAnonymousGuy's Avatar
    Installed BerryBuzz two weeks ago. Worked fine. LED lights were showing fine. I didn't register the program until yesterday when it was 50% off. When I registered it I never got any LED alerts. Nothing showed when a call came in or an SMS/E-mail. I deleted and re-installed the program and got the same results. I know the LED works since it turns red when the device reboots.

    I'm pretty sure it's me that has some setting on or off, but I'm a bit stumped. Any suggestions?
    08-20-09 02:02 PM
  2. meyer's Avatar
    mine doesn't work either...just realized it now. the red light won't even turn on with a quick pull. i hope berrybuzz didn't screw up my LED...
    08-20-09 06:11 PM
  3. meyer's Avatar
    ah, my bedside mode was enabled...thats why. gotta exit bed side mode!
    08-20-09 06:15 PM
  4. ThatAnonymousGuy's Avatar
    So even if my clock app is not running when I hold down my options button the clock needs to have bedside mode off? Sort of weird.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 07:06 PM
  5. pmusngi's Avatar
    If you look at the Clock options... When you are in bedside mode, one of the the default options disables LED. Hope that helps.
    08-21-09 12:33 AM
  6. mynameismerlin's Avatar
    Make sure that the LED is enabled in the profile that you are using. If you look under Options > Profiles (Ringtones) > select a profile [Berry Button] + [Edit] and then let's just say for MMS, make sure that under "Repeat Notifications" that it says "LED Flashing."

    BerryBuzz warns that "To avoid unintentional red LED flashes you should set 'repeat notification/LED' to 'None' for all items in your BlackBerry Profiles."
    Last edited by mynameismerlin; 08-21-09 at 02:00 AM. Reason: Clean up der grammer.
    08-21-09 01:59 AM
  7. ThatAnonymousGuy's Avatar
    The suggestions helped me solve the problem. Thank you everyone!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-09 08:25 AM
LINK TO POST COPIED TO CLIPBOARD