09-15-09 08:07 PM
38 12
tools
  1. rachel0179's Avatar
    Im getting the new LED for charge complete and charging, but my warning threshold LED isnt working, I looked at it last night, have it set to 40% and it didnt come on at that point.
    09-11-09 08:20 AM
  2. EG18's Avatar
    anyone know if the program works with the 5.0 builds?
    Anyone know for sure about this?
    09-11-09 08:01 PM
  3. kcpaynev1's Avatar
    Anyone know for sure about this?
    if you have .191 then no.
    09-11-09 08:03 PM
  4. raoult's Avatar
    Numus,
    I am getting the same behavior when in vibrate mode and I drop the phone into my cradle at the office. Two vibrate bursts and a red LED flash. All charging related options are set to off within berrybuzz. *love* the google talk option though.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-11-09 11:08 PM
  5. numus's Avatar
    Numus,
    I am getting the same behavior when in vibrate mode and I drop the phone into my cradle at the office. Two vibrate bursts and a red LED flash. All charging related options are set to off within berrybuzz. *love* the google talk option though.

    Posted from my CrackBerry at wapforums.crackberry.com
    That is exactly what is happening to mine... Only time it doesnt do it is if i am in Off profile... I have turned all notifications off in my normal profile and yet it still does 2 red blinks everytime i put it into the cradle... in berrybuzz cover indicator, battery charing, battery full charged, battery low are all set to Off...
    09-11-09 11:47 PM
  6. numus's Avatar
    Still no solution or acknowledgement that there is a problem with this?!?

    Anyone have a copy of the previous version of berrybuzz so i can downgrade and see if the problem still persists......
    09-15-09 11:10 AM
  7. 2000 Man's Avatar
    Still no solution or acknowledgement that there is a problem with this?!?

    Anyone have a copy of the previous version of berrybuzz so i can downgrade and see if the problem still persists......
    Mine works 100% of the time. Did you do a battery pull? Did you delete the previous version and reload the new one?
    09-15-09 12:31 PM
  8. forkup's Avatar
    we got a few things in mind but that all will have to wait till the next update.
    One glaring omission from my point of view is the lack of being able to ring and vib at the same time for sms, mms, email and bbm. After all it is called BerryBUZZ
    09-15-09 06:35 PM
  9. forkup's Avatar
    I'm getting the 2 vibs and the red light flashing on my 8330 when I charge it also even tho I have that option turned off...very annoying.
    09-15-09 06:40 PM
  10. CipherDias's Avatar
    I upgraded to the latest version today but it won't accept the activation code from my original purchase. I don't have to repurchase the software every time there is an upgrade do I?
    09-15-09 06:56 PM
  11. kcpaynev1's Avatar
    I upgraded to the latest version today but it won't accept the activation code from my original purchase. I don't have to repurchase the software every time there is an upgrade do I?
    no, if you code doesnt work contact the bellshare support and they will get you a new code. just include your PIN and order number to be safe.
    09-15-09 08:03 PM
  12. kcpaynev1's Avatar
    One glaring omission from my point of view is the lack of being able to ring and vib at the same time for sms, mms, email and bbm. After all it is called BerryBUZZ
    ya ive requested this a few times but the dev said there wasnt enough requests. im going to have to start bugging him about it cause i want it to
    09-15-09 08:05 PM
  13. kcpaynev1's Avatar
    I'm getting the 2 vibs and the red light flashing on my 8330 when I charge it also even tho I have that option turned off...very annoying.
    hmm if you have a color set for it turn it off and make sure you have the vib in your profiles off aswell.
    09-15-09 08:07 PM
38 12
LINK TO POST COPIED TO CLIPBOARD