1. DaveyyC's Avatar
    Hey,

    I recently got Berrybuzz for my BB. One of the main features i wanted was that my phone vibrates and rings at the same when i receive a call.

    However, when i go to bed, i have the phone on my table set on the "Quiet" profile i.e. no tone, no vibration, no nothing. Yet it still vibrates, rattling on the table. Anyone know how i can fix this issue? I.e. have the phone on quiet and having no vibration.

    There must be an easier way than enabling and disabling Berrybuzz?

    Help is greatly appreciated!
    07-30-09 01:09 PM
  2. mitchknowsbest's Avatar
    I really don't think there's a way of doin what you want. You might need to just uninstall bbuzz

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 01:39 PM
  3. Jeanslover's Avatar
    Only thing you can do is turn "Vibrate while Ringing" OFF within the BerryBuzz menu each time you put your phone to silent. You don't have to completely disable BerryBuzz

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 01:55 PM
  4. filipinoy973's Avatar
    There is no way for BerryBuzz to stop vibrating unless you either disable vibrating while ringing or just berrybuzz altogether.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 01:55 PM
  5. DaveyyC's Avatar
    Hey, thanks for the replies guys.

    Yeh i thought I had to disable Berrybuzz each time. I'll just have to get used to it.

    @ mitchknowsbest, I wouldn't want to install it as I want the phone to ring and vibrate at the same time :P
    07-30-09 02:19 PM
LINK TO POST COPIED TO CLIPBOARD