1. oliverlock's Avatar
    So I got an email a while back saying upgrade to BerryBuzz 2.1.22, so I did.

    One thing is really annoying me, though: the vibration burst.

    In the last version, it normally vibrated once (about 1s long) and then the sound came on (like it does by BlackBerry OS default).

    However, since upgrading it's now doing one 1s vibration burst AND THEN ANOTHER ONE, and THEN the sound comes on.

    I just want one vibration single burst and then the sound. Is there any way I can change this?

    Thanks
    10-04-09 05:53 PM
  2. collin16's Avatar
    Could you have your default alerts on? Go to sound profiles and whatever profile you want it on and see if you have vibrate on
    10-04-09 06:15 PM
  3. oliverlock's Avatar
    Well I have just turned vibration off in SMS, and then sent myself a message and now there is no vibration whatsoever...
    10-04-09 06:27 PM
  4. collin16's Avatar
    How odd... Could you just turn vibration off in BerryBuzz and turn it on through the BB sound profiles? Would that achieve the same desired result?
    10-04-09 06:29 PM
  5. oliverlock's Avatar
    Ahh, I found the reason. Since the upgrade, it put the option of 'custom vibration' in the sound profiles to all my alerts. They defaulted the vibration to two bursts, so I had to change it to custom - one vibration. Thanks!
    10-04-09 06:51 PM
  6. Bud3269's Avatar
    Cool find, that was starting to annoy me also.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-09 07:57 PM
LINK TO POST COPIED TO CLIPBOARD