1. Blacklac's Avatar
    Still not compatible with Bold .190? Just want to make sure, it doesn't work for me. Atleast there is no place to set LED and it asks for Registration everytime I open it, no matter how much I register it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-09 03:10 PM
  2. kcpaynev1's Avatar
    nope still not compatible.
    09-10-09 04:55 PM
  3. jcp007's Avatar
    Works for Bold on OS .297
    09-10-09 06:07 PM
LINK TO POST COPIED TO CLIPBOARD