1. pcbguy's Avatar
    I had this problem just a couple of weeks ago. I noticed that BerryAddOn(great app by the way) was not working anymore. I checked in my options menu and it still shows there and under applications but had ceased working. So I uninstalled it and reinstalled and it worked fine. Now today I noticed it's not working again. And the menu is missing from the call menu. It still shows installed but doesn't work. Anyone else seen anything similar? Is there someone I need to report this to?

    Thanks.
    09-10-09 04:40 PM
  2. John Yester's Avatar
    This guy should give given the info...

    http://forums.crackberry.com/f35/ber...-tools-273383/
    09-10-09 04:42 PM
  3. rorycs's Avatar
    I had this problem just a couple of weeks ago. I noticed that BerryAddOn(great app by the way) was not working anymore. I checked in my options menu and it still shows there and under applications but had ceased working. So I uninstalled it and reinstalled and it worked fine. Now today I noticed it's not working again. And the menu is missing from the call menu. It still shows installed but doesn't work. Anyone else seen anything similar? Is there someone I need to report this to?

    Thanks.
    BerryAddon is a Public Beta with a time limit so we can make sure you are using the latest version that has the most recent fixes included. So yes, it will "expire" and stop working, if you reinstall the app your "clock" gets reset!
    09-10-09 11:53 PM
LINK TO POST COPIED TO CLIPBOARD