04-11-10 02:26 PM
67 123
tools
  1. kostnkost's Avatar
    Anyone else getting a "failed" when trying to update your locations? I have tried entering in new locations without any luck. This occured after a battery pull.
    04-11-10 07:43 AM
  2. sfobrien's Avatar
    Yes same here.
    04-11-10 07:45 AM
  3. jeffh's Avatar
    If you just finished a phone call, it will be a few minutes before BerryWeather can access data. And sometimes they are simply down for brief periods.
    04-11-10 07:47 AM
  4. vanesserstation's Avatar
    Mines is still working.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 07:48 AM
  5. phreddyl's Avatar
    same problem here- last time mine updated was at around 730- did a battery pull too- hopefully it will be back soon
    04-11-10 07:52 AM
  6. Mojave's Avatar
    Same problem here today. NOT UPDATING!!!!! I wish Bellshare would get their act together and get this issue fixed once and for all!!
    04-11-10 07:56 AM
  7. kostnkost's Avatar
    Didn't finish a phone call, but quick pulled instead and did not update once everything was loaded up.

    This is actually the 1st time I have had problems with BW since downloading it a few months back.
    04-11-10 08:00 AM
  8. bkrickles's Avatar
    same here in new york
    I just downloaded new hybrid and thought that was my problem.
    I'm glad to see it's not
    I've had this app for some time and it's great, so I'm sure everything will be sorted out shortly
    weather by me is unbelievable today so I don't even need an update
    lmao!!
    04-11-10 08:01 AM
  9. jiggaman's Avatar
    Same problem here in RI. Looks like a server problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:04 AM
  10. kostnkost's Avatar
    same here in new york
    I just downloaded new hybrid and thought that was my problem.
    I'm glad to see it's not
    I've had this app for some time and it's great, so I'm sure everything will be sorted out shortly
    weather by me is unbelievable today so I don't even need an update
    lmao!!
    Yeah with this weather in NY, I might not even check my phone for an hour or so and enjoy the outdoors!

    OK maybe 15 minutes.......
    04-11-10 08:07 AM
  11. jeffh's Avatar
    Failing in Cocoa Beach, FL as well. Last updated an hour ago. Looks like they are down at the moment.
    04-11-10 08:07 AM
  12. nx01#AC's Avatar
    Failed in Raleigh, NC too.
    04-11-10 08:11 AM
  13. chriscoleman's Avatar
    I loved using BW, but recently, it's not been updating properly. Granted, I may have been on calls when it attempted it's update, but I decided to delete it for a while and use another weather app until they can fix it.

    Suggestion: If update fails, don't zero everything out. Leave the present information there until the next scheduled update! Just my 2 cents
    04-11-10 08:21 AM
  14. Mojave's Avatar
    I loved using BW, but recently, it's not been updating properly. Granted, I may have been on calls when it attempted it's update, but I decided to delete it for a while and use another weather app until they can fix it.

    Suggestion: If update fails, don't zero everything out. Leave the present information there until the next scheduled update! Just my 2 cents
    What other weather app are you using? Thanks.
    04-11-10 08:23 AM
  15. chriscoleman's Avatar
    What other weather app are you using? Thanks.
    Weatherbug elite
    04-11-10 08:25 AM
  16. Mojave's Avatar
    Weatherbug elite
    Thank you!!!
    04-11-10 08:26 AM
  17. jes0212's Avatar
    Mine isn't either.. I can't even add locations. Beweather for me has been acting up since 8 am.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:30 AM
  18. Terradactyl's Avatar
    Out here too in akron,ohio

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:40 AM
  19. akmolin's Avatar
    Yeah I'm having the same issues I just made a post about this and then saw yours here haha so guess not just me up here in Philly, PA

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:43 AM
  20. Mojave's Avatar
    I hope that Bellshare is aware of this issue.
    04-11-10 08:48 AM
  21. nfldberryuser's Avatar
    Same problems here. Last update was over 2 hours ago. I have all Canadian locations by the way so the problem doesn't seem localized (no pun intended). Server crash?
    04-11-10 08:49 AM
  22. BoMFiT's Avatar
    My last update was at 7:30 this morning and I've had failed updated for all my locations since and manual updates are failing too.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:53 AM
  23. nfldberryuser's Avatar
    I just checked the Weather Underground site and that's working and online so it doesn't seem like a source problem. Unfortunately, I checked Bellshare's site and they haven't posted anything on this issue - at least nothing I could find.
    04-11-10 08:54 AM
  24. akmolin's Avatar
    I emailed them telling them about this just to see if they are aware of the issue here. Hopefully they fix this ASAP sucks b/c this is the first problem I've ever had with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:56 AM
  25. Andrew-NYC's Avatar
    Definitely not working here in NYC - my last update was 9:59PM last nite! I hope they fix this soon!
    04-11-10 08:58 AM
67 123
LINK TO POST COPIED TO CLIPBOARD