1. anon(1525371)'s Avatar
    When I get a new message BP unlocks my keypad. Not good.
    04-29-10 05:25 PM
  2. anon(1525371)'s Avatar
    Anyone? Bueller, Bueller?
    04-30-10 09:10 AM
  3. tsells's Avatar
    Anyone? Bueller, Bueller?
    I am not sure if this is what you are asking, but with this setting you do not get a popup while in holster:
    Open BerryPopup>General>Mute when locked/in holser>set to YES.
    04-30-10 09:46 AM
  4. anon(1525371)'s Avatar
    Mine is set to "yes" and it still unlocks the keyboard. I wonder if it's a .593 bug/issue.
    04-30-10 09:51 AM
  5. tsells's Avatar
    Mine is set to "yes" and it still unlocks the keyboard. I wonder if it's a .593 bug/issue.
    I have a 9000, so it might be different. But with the above setting:

    In holster=no popup

    Out of holster but locked=wakes up phone with popup
    04-30-10 09:55 AM
  6. anon(1525371)'s Avatar
    Clearly there's a difference between the keyboard lock and the phone lock. I'm assuming by lock they mean phone lock, not keyboard lock.

    When locked with phone lock = no wake up/no pop up/not unlocked
    When locked with keyboard lock = wake up/pop up/unlocked

    Maybe this a feature that can be fixed, how about it Bellshare? I use the keyboard lock more often than the phone lock, as I don't use a holster.
    04-30-10 12:18 PM
  7. tsells's Avatar
    Clearly there's a difference between the keyboard lock and the phone lock. I'm assuming by lock they mean phone lock, not keyboard lock.

    When locked with phone lock = no wake up/no pop up/not unlocked
    When locked with keyboard lock = wake up/pop up/unlocked

    Maybe this a feature that can be fixed, how about it Bellshare? I use the keyboard lock more often than the phone lock, as I don't use a holster.
    Actually, I prefer it just the way it is. When my phone is in the case I do not want popups, but when it is locked and on my desk I certainly do want popups.
    But there is a request thread on the Bellshare web site: www.bellshare.com • Index page
    04-30-10 12:28 PM
  8. anon(1525371)'s Avatar
    I've posted this over there...we shall see. Thanks for the input.
    04-30-10 12:36 PM
  9. PhilipC's Avatar
    I would rather have it wake and pop up (like it does now) than not have it show me an incoming email simply because the screen is locked. If anything, just make it a select able option.

    Posted from my BlackBerry using BerryBlab
    04-30-10 04:52 PM
  10. anon(1525371)'s Avatar
    If it's in my pocket I'm not going to see the incoming email anyway, but I might end up ****-replying without reading it.
    04-30-10 04:55 PM
  11. PwnCakes193's Avatar
    On the main settings page, turn off "Wake up on pop up"
    05-01-10 09:20 PM
  12. anon(1525371)'s Avatar
    "Wake up on pop up" - I don't see it with v1.5.04
    05-01-10 09:24 PM
  13. devGOD's Avatar
    i've been trying to talk myself into thinking berry pop up is useful but its really not. the reply and open feature sucks. it does not open/reply to the message. i find myself still having to go to my SMS or Message and manually opening the message. its not really saving me any time
    05-01-10 10:54 PM
LINK TO POST COPIED TO CLIPBOARD