1. Smilee5's Avatar
    Do you have to put all of your profile repeat notifications off in order to use the Berry Buzz notifications? I thought I read that somewhere but can't remember. You know how all of the profile options have a repeat notification that can be set on None or LED Flashing? I thougth these all had to be set to None and any notification had to go through the Berry Buzz app. Just wondering. Thanks!
    09-20-09 11:53 PM
  2. phone_s3x's Avatar
    All mines are set on "led flashing" and no problems with berrybuzz on my 8900
    09-21-09 12:26 AM
  3. _dave_'s Avatar
    Yes.
    The BB Profiles that you want BerryBuzz to flash need to be NONE.

    This is for the BLACKBERRY Profiles under PROFILES in your Blackberry.

    Then you can open the BerryBuzz options & set which profiles & colors to use.

    You will then see that your LED will blink the colors you choose.

    Hope this helps
    09-21-09 12:44 AM
  4. fullyinvolved's Avatar
    I use the app on my 8330, and my profiles are set to YES on "Repeat Notification." All my BerryBuzz reminders work just fine. I don't think it matters, because I have tried it both ways, (YES & NO) and the reminders work either way, for me anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-09 09:52 AM
  5. fullyinvolved's Avatar
    Oops, I meant to say my profiles are set to "LED Flashing" and it works just fine. I have also set it to "None" and it works the same for me. Sorry for the confusion...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-09 09:54 AM
  6. _Diimplez_'s Avatar
    Ok i hope i'm not totally off topic lol. But my bb was fine for the first few days with berrybuzz then all of a sudden it started vibrating and the led would flash red for no reason at all. I had weather bug on my bb but i erased it. Still the same thing :-( this is soooo frustrating! Someone plz help me...
    09-22-09 04:17 AM
  7. milly177's Avatar
    Ok i hope i'm not totally off topic lol. But my bb was fine for the first few days with berrybuzz then all of a sudden it started vibrating and the led would flash red for no reason at all. I had weather bug on my bb but i erased it. Still the same thing :-( this is soooo frustrating! Someone plz help me...
    Try doing a battery pull. I had a problem where all my ring tones (stock ones) wouldn't ring. All the phone would do was vibrate and flash red when it tried to use the invalid ring tone. A reboot fixed it for me. Good luck.
    09-22-09 04:01 PM
  8. _Diimplez_'s Avatar
    Try doing a battery pull. I had a problem where all my ring tones (stock ones) wouldn't ring. All the phone would do was vibrate and flash red when it tried to use the invalid ring tone. A reboot fixed it for me. Good luck.
    Thank u so much for ur reply Milly :-) I did the battery pull and I haven't had the problem anymore :-) yay

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-09 05:24 PM
LINK TO POST COPIED TO CLIPBOARD