1. Lauren_201's Avatar
    I just purchased and installed the Berry Buzz 2 and now I have no LED at all. I had the older version and it worked just fine.

    I have the blackberry 8900. Thanks so much.

    Lauren
    07-20-09 08:10 PM
  2. greggov's Avatar
    make sure you have all your permissions set to allow, then do a battery pull. that should work.

    Also, don't forget to set "repeat notifications" in each profile item you have a custom color for to "none" since BerryBuzz handles the LED.
    07-20-09 09:40 PM
  3. Lauren_201's Avatar
    I tried setting the permissions to allow and setting all the stuff in profiles to none. Still nothing.
    07-20-09 11:04 PM
  4. maddmaxx308's Avatar
    Have you tried a battery pull?

    Have you changed all the settings in the OPTIONS -> BERRYBUZZ menu to what you want setup and saved it?
    07-20-09 11:14 PM
  5. Kmak159's Avatar
    Kinda sounds like a dumb question but you never know, are you sure you downloaded the appropriate version for your OS?
    07-21-09 12:39 AM
LINK TO POST COPIED TO CLIPBOARD