1. Athanasis's Avatar
    Hi guys.

    I have downloaded the BeejiveIM trial version 2.02 (7) client and it seems that I can not get it to work properly. It fails to log into the Yahoo or MSN networks.

    Even if it worked for these networks, I couldn't group my contacts into folders.

    Is there any light messenger out there for my BlackBerry that eventually works and doesn't consume energy?

    I know there is also the IM+ but this is expensive and it doesn't group into folders.

    I am stuck. Multiple applications would drain my battery out.....

    What do you think guys?

    Th.
    03-24-10 06:25 AM
  2. blueyestm's Avatar
    i just d/l'd the trial version yesterday too and it works fine on my 9700, might give it a few more days but I'll prolly buy it
    03-24-10 07:56 AM
  3. Athanasis's Avatar
    I will delete it and try again man. Why is it me again?

    Thanks for your reply anyway....
    03-24-10 08:02 AM
  4. anon(1525371)'s Avatar
    Try a batt pull and make sure your permissions are set to "allow".
    03-24-10 08:46 AM
  5. Athanasis's Avatar
    I will try your workaround Lefty

    Thanks
    03-24-10 09:19 AM
  6. cbaboy88's Avatar
    its buggy and missed up
    I have paid for it and since 442 it didnt work as usual so I deleted it and moved to IM+
    03-24-10 09:40 AM
  7. Athanasis's Avatar
    No it didn┤t help. Still doesn┤t work
    03-24-10 09:43 AM
  8. Athanasis's Avatar
    I actually made it right this time.

    Yahoo Log-In username must be in the form:
    UserName

    MSN Log-In username must be in the form:
    [email protected]

    Not it works.

    Sorry guys.
    03-24-10 10:08 AM
  9. blueyestm's Avatar
    user error gets you everytime lol

    i got my yahoo right but the msn I had to read what they wanted too
    03-24-10 10:11 AM
  10. 3G.BoldBerry's Avatar
    Chances your doing something wrong name and pass change the network to bis quit and reopen.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-10 05:03 PM
  11. kazmi's Avatar
    One other thing that usually works if you have the login correct is to go into settings and run auto config for the network...that also solves the connectivity issues.
    03-25-10 05:38 PM
LINK TO POST COPIED TO CLIPBOARD