03-06-12 03:08 AM
44 12
tools
  1. kkunal's Avatar
    man!!!!!!!!! thanks a ton for this.. it was so simple actually.. just exit the device manager and voila.. bbsak .. MCP .. vnnbbutils .. everything detects the device thereafter.. pretty relieved!!
    06-25-11 12:01 AM
  2. kkunal's Avatar
    You have device/desktop manager running? If so, close them and try again.

    Posted from my CrackBerry at wapforums.crackberry.com
    Sorry if theres already another post with this, I searched, but couldn't find anything to help me.

    Anyway, I downloaded bbsak, and was going to backup, and wipe my device, then install the new .230 OS. When I plug the USB into the phone, I get the auto-play popups on the computer. I have mass storage mode enabled. However, whenever I open up the bbsak program, no matter what I seem to do, it cannot detect my device. I've tried running as administrator too (vista), and it didn't work.

    any help would be appreciated

    Also, AppLoader seems to be able to find that its connected right away with no trouble. Not sure if that would help at all
    I'm having the same problem! I used BBSAK to upgrade my BB9700 from OS 5.0 to the officially released 6.0.0.448 and it all went very smoothly. But, since I upgraded, it hasn't been working at all!

    My password's disabled.
    I ensure that my 9700 is connected before running BBSAK v 1.9
    I make sure nothing else is running in the background when I open BBSAK.
    I tried to run as administrator but that option is "grayed"? so, i can' t even check that option.

    Doing all these still dont work. . .. It seems to detect for a while if I've BBSAK already loaded and then, plug in my 9700 but, it loses connection automatically within 20s... Can't read system, install cods etc. D:


    Can anyone help?
    i hope u got the much needed help !!??
    06-25-11 12:02 AM
  3. Xiofire's Avatar
    I'm also having this problem and honestly can't find a solution.

    Ever since I updated to .534 on my 9700, BBSAK and all the other alternatives just can't see my phone, yet Desktop Manager still can.

    I have no password on my phone, and I have UAC off, and everything else. It just won't play ball. Pulling my hair out here.
    09-27-11 07:48 PM
  4. anygivensunday's Avatar
    I am having the same problem on my os 7 device been trying to get it detect for about 2 weeks. It just won't work im almost ready to accept defeat. ive tried everything its just not detecting it.
    09-27-11 08:19 PM
  5. Xiofire's Avatar
    Does it even matter about wiping the device before updating it or installing a new OS?
    Does it really make a complete load of difference?
    09-27-11 08:38 PM
  6. PJD642's Avatar
    What worked for me was uninstalling DM 6.x, and installing 5.0.1, then rebooting the PC. Then BBSAK would detect the phone and I could add or delete .cods, until the phone rebooted. Then no luck until I again installed DM 5.0.1 again and rebooted the PC.

    A PITA but it works. Still needs a permanent fix though.
    09-27-11 10:58 PM
  7. cartersball's Avatar
    The easy fix for this is CTRL ALT DELETE/Task Manager/Processes

    look for RIMdevicemanager and end that process. BBSAK will connect after that.
    PJD642, MyTechLife, Duwi3 and 5 others like this.
    09-28-11 12:34 AM
  8. PJD642's Avatar
    The easy fix for this is CTRL ALT DELETE/Task Manager/Processes

    look for RIMdevicemanager and end that process. BBSAK will connect after that.
    FINALLY A WORKING SOLUTION!!! Thank you very much! Worked like a charm.
    09-28-11 07:06 AM
  9. fabio984's Avatar
    Just put a password on the phone.
    Options/passwords.
    09-28-11 11:14 AM
  10. PJD642's Avatar
    Just put a password on the phone.
    Options/passwords.
    I'm not following here...if the phone isn't being detected in the first place, how will adding a password change things?
    09-30-11 07:27 AM
  11. MyTechLife's Avatar
    The easy fix for this is CTRL ALT DELETE/Task Manager/Processes

    look for RIMdevicemanager and end that process. BBSAK will connect after that.
    This got me on the right track. I had to kill about 3 other RIMxxx processes. Once I did that, it still said "not detected", but then BBSAK showed my device PIN and the program worked.
    10-06-11 10:40 PM
  12. fabio984's Avatar
    I'm not following here...if the phone isn't being detected in the first place, how will adding a password change things?

    It worked once with a friend, may be windows automatic closed the process and was coincidence, dono,

    Sent from my BlackBerry 9800 using Tapatalk
    10-09-11 09:47 PM
  13. popper_2's Avatar
    You have device/desktop manager running? If so, close them and try again.

    Posted from my CrackBerry at wapforums.crackberry.com
    Totally worked, thx!
    11-13-11 01:15 AM
  14. nuangel2's Avatar
    The easy fix for this is CTRL ALT DELETE/Task Manager/Processes

    look for RIMdevicemanager and end that process. BBSAK will connect after that.
    this advice is absolutely correct.this works for me on a windows vista 64 bit with the latest DM installed.
    11-13-11 02:40 PM
  15. HankHowdy's Avatar
    What works for me is right clicking the little black computer icon that in tool bar on the right side and choosing exit.

    For some reason it won't connect with this open.

    Via Blackberry Bold® 9930 using Tapatalk®
    11-15-11 09:39 PM
  16. Ammunet91's Avatar
    This happened to me once when I wanted to wipe and reload the OS. I completely uninstalled BBSAK from my computer and reinstalled it again and after doing that I never got this issue again.
    11-16-11 08:37 AM
  17. tomdooley's Avatar
    Had the same problem, BBSAK wouldn't work on Windows 7, but right click on the BBSAK icon, and under the 'compatibility' tab, select "Windows Vista".
    It did the job for me, hope it works for you as well!
    12-10-11 01:56 PM
  18. ferdi7523's Avatar
    Maybe this will help.
    My Odin doesn't have password so I CREATE ONE
    It helps! the BBSAK detects the phone.
    The rest steps is the same with the tutorial, only when the new OS is about to upload, it won't detect the USB and the phone PIN.
    Just go manually to AppLoader.
    01-16-12 07:30 AM
  19. Bobcat665's Avatar
    I discovered that on MY computer (with Win7 64) it's important to kill the BlackBerry Device Manager (BbDevMgr.exe) process with Windows Task Manager or else it'll interfere with BBSAK's ability to connect to my device in the absolute. I was frustrated with BBSAK's inability to connect for days on end until I remembered this little trick. Give it a try, guys!
    03-06-12 03:08 AM
44 12
LINK TO POST COPIED TO CLIPBOARD