03-18-13 12:44 PM
73 123
tools
  1. plunkingtom's Avatar
    Having maybe the same problem I installed 5.0 on my sprint 8330 (4.5 was old os) And it does not install apps from back up. I went and copied my cods for an app and somehow got them on the device with bbsak but I cannot do it again. How do you select an app then add it to the device.. thanks
    01-24-10 05:53 PM
  2. corelle.williamson's Avatar
    Its is not reconizing my tour? at all I usedit accouple days go then i mest my track ball up and had to get a new tour now its not reconizing thenewtour? I wont OS 5.0 backkk! helpppppppp!
    01-27-10 12:28 PM
  3. corelle.williamson's Avatar
    I was thinking of downgrading back to 4.7 on the DM and seeing if it lets you do that way before it was rigged not to work with 5.0 roms? in the process of doing that now.
    01-27-10 01:22 PM
  4. fratts's Avatar
    I use it all the time to do just about everything. Much better than JLCmdr simply because of the GUI. If you need any tool for troubleshooting, installing cods, jads, etc, this is the tool to download.
    01-27-10 01:56 PM
  5. kbz1960's Avatar
    Make sure you have .NET Framework 2.0 and Blackberry Desktop Manager or Drivers also on Blackberry Device Manager in the properties on the device connection tab check start blackberry device manager on system startup.

    Dunno but might be worth a try.
    01-27-10 04:04 PM
  6. ubizmo's Avatar
    Still no luck with BBSAK and Windows 7. Maybe a future release will fix this.

    Ubizmo
    02-01-10 09:00 AM
  7. kbz1960's Avatar
    I have win7 64bit and BBSAK works for me. When I installed it I right clicked on it and did run as admin. I went into properties for the desktop icon and the compatibility tab and checked run as adim.
    02-01-10 04:12 PM
  8. ubizmo's Avatar
    I have win7 64bit and BBSAK works for me. When I installed it I right clicked on it and did run as admin. I went into properties for the desktop icon and the compatibility tab and checked run as adim.
    Thanks for the help. I did try those things, but the problem is still there. BBSAK just won't connect. BBDM sees the 8900 just fine, and mass storage is no problem. It's only BBSAK that can't find the device.

    Ubizmo
    02-01-10 05:41 PM
  9. Fredstar's Avatar
    Will give it a shot...
    02-01-10 09:23 PM
  10. ubizmo's Avatar
    I should add that the Blackberry Master Control Program also doesn't see my 8900. So it's not only BBSAK that can't find it.

    Ubizmo
    02-04-10 09:14 AM
  11. estroh's Avatar
    Is there a version that works on a mac?
    02-04-10 02:07 PM
  12. tank244's Avatar
    BBSAK works for me --- kind of -- Im running windows 7 64 bit --- i can use all of the options just fine, however, when try to restore my apps -- it says restoring apps completed but it didnt restore them at all -- Ive tried everything

    HELP!
    02-07-10 12:12 AM
  13. ubizmo's Avatar
    BBSAK works for me --- kind of -- Im running windows 7 64 bit --- i can use all of the options just fine, however, when try to restore my apps -- it says restoring apps completed but it didnt restore them at all -- Ive tried everything

    HELP!
    Did you have to do anything special to get BBSAK to connect to your device?

    Ubizmo
    02-07-10 08:16 AM
  14. Raistlin1's Avatar
    Is anyone having a backup problem where it gets to 97% and just stops? I tried with the latest version and even went back a few versions but still the same thing with my Bold 9700 with .442. I am also having a problem wtih backin up the .cod files. I have used it to load read my system, I have done a wipe and reload of an OS so I know the program is working but backing up is not.
    02-07-10 02:08 PM
  15. burak434's Avatar
    Did you have to do anything special to get BBSAK to connect to your device?

    Ubizmo
    I'm running a Windows 7 32 bit and I had no problems installing/running etc. BBSAK.It asked for the password,I entered it and It just saw my 8320
    02-08-10 03:41 PM
  16. ihawkeyes's Avatar
    I used to have the same problem. I use windows vista. Whenever I would connect to dm first then try to connect bbsak, it would never recognize my device. I would restart my pc then connect to bbsak first and then it would recognize it. After doing that a few times, that problem went away for me.
    02-08-10 03:47 PM
  17. stubbornswiss's Avatar
    Windows Vista 32bit.

    Tour v4.7.1.61

    BBSAK can not connect to device.

    I had the GUI up, and tried several times to enter password and connect - no way.

    When I disconnected the phone and wanted to enter password on the phone, i was asked to type "blackberry", and told that I had 1 more try, or the data would be wiped.

    Thankfully the password went through that 1 try!!

    This was definitely caused by BBSAK attempting to connect (unsuccessfully) to the device.

    Any thoughts or ideas?
    02-15-10 07:49 AM
  18. bwales's Avatar
    Try this:
    1) right click on BBSAK.exe.
    2) properties
    3) all users
    4) set compatibility to Vista and run as administrator
    5) When you start BBSAK, always go directly to BBSAK.exe program under Programs (x86) folder (I have Win7 64 bit). Right click on the .exe file and choose run as administrator.

    For cods.
    1) In BBSAK, click on Modify cods tab
    2) Click Install CODs
    3) Choose Backup folder
    4) Select all
    5)Click INSTALL or OK (I don't have the program open right know so I don't recall which it is.
    Installation should run now and after a minute or two should say "success."

    Hope this helps.
    Luke
    02-23-10 10:43 AM
  19. bwales's Avatar
    Oh, forgot to mention. If having trouble with connection to device, it's good to NOT run DM at same time. Close DM before open BBSAK. And remember to run BBAK as administrator in Vista compatibility mode if you are in Win7.
    02-23-10 10:47 AM
  20. ubizmo's Avatar
    Try this:
    1) right click on BBSAK.exe.
    2) properties
    3) all users
    4) set compatibility to Vista and run as administrator
    5) When you start BBSAK, always go directly to BBSAK.exe program under Programs (x86) folder (I have Win7 64 bit). Right click on the .exe file and choose run as administrator.
    Didn't work, but thanks for making the effort.

    Ubizmo
    02-23-10 01:09 PM
  21. falesq's Avatar
    I am running BBSAK v.1.7. When I try to backup 3rd party apps, it tells me to rename the backup file. I tried to rename the backup file but it won't let me rename it so I can't do the backup. Anyone else have this problem or know what the fix is?
    02-23-10 05:14 PM
  22. Striker951's Avatar
    If you already have a directory called Backup, delete it or rename it. It will create a new one when you do a backup. You can't have a directory called Backup when you do a backup.
    02-23-10 10:37 PM
  23. dgbb8900's Avatar
    Need updates for BBSAK fixes for Win 7 64-bit issues "no device Detected, Push to ok continue" all the times even restart pc and run as administrator still no go and total waste of time.

    dg
    02-23-10 10:45 PM
  24. tokomoto's Avatar
    I just want to say thank you to the creator of BBSAK, this tool is a life saver! It's so very useful!
    02-25-10 06:51 PM
  25. Ossprey's Avatar
    anyone have a link to BBSAK Version 1.7.0 ? none of the three mirrors works anymore.
    02-26-10 05:34 PM
73 123
LINK TO POST COPIED TO CLIPBOARD