1. pudgecat's Avatar
    No settings changes prompted it. "Can't reach server. Try again" results in nothing. I have popped the battery out, and nothing seems to help. Additionally, when trying to sign in to Blackberry App World, an error message "BAW is having trouble connecting to the BAW server. Verify your network connections, and try again." All internet and messaging is working, all connections verified. What gives?
    06-28-12 11:01 AM
  2. louzer's Avatar
    My BB Traffic is not connecting either.
    06-28-12 04:06 PM
  3. Stephen_TX's Avatar
    Same here on 9900/AT&T. Can only find routing for nearby locations - nothing more than a mile away. It was perfectly fine until yesterday. Have deleted and re-loaded, pulled battery, but with no success.
    06-29-12 11:26 AM
  4. Stephen_TX's Avatar
    Update - it works fine with WiFi. Could carriers be blocking BB Traffic? I'm AT&T.
    06-29-12 11:52 AM
  5. sedalia066's Avatar
    Out all week on ATT here. Have nottried today
    06-29-12 01:55 PM
  6. mulderlr's Avatar
    Down on verizon 9930 all week since I unsubscribed from the verizon navigation add-on. Guess they block blackberry traffic now if you don't pay for navigation.
    06-29-12 09:20 PM
  7. grover5's Avatar
    It works on my 9900 on TMO.
    06-29-12 09:40 PM
  8. robert_in_la's Avatar
    It works on my 9900 on TMO.
    I am on TMO and it stopped working a week ago. Funny because if I am on WiFi then it works but when I try to use it while I am driving it will time out and say "unable to find server"
    07-01-12 05:48 PM
  9. TZRick's Avatar
    TMO prepaid...Curve 8900...OS 5.0...just realized today Traffic 3.0 isn't working.
    07-03-12 04:43 AM
  10. aming63's Avatar
    As stated on the other thread...I called RIM today and spent over an hour on the phone with them....I was told to delete and re install. The app is working again for me. I just don't know how long
    07-04-12 05:01 PM
  11. Uglyindian's Avatar
    I did that and it did not work for me. And all my places a gone. Effing pissing me off.
    07-04-12 08:14 PM
  12. aming63's Avatar
    I did that and it did not work for me. And all my places a gone. Effing pissing me off.
    I did call them back again and told them many others are STILL not able to use the app. Tech support said that they are trying to recreate the problem on their end and see what can be done
    07-05-12 02:23 AM
  13. Uglyindian's Avatar
    Thanks for doing that :-)
    07-05-12 04:11 PM
  14. Uglyindian's Avatar
    Its working! I got it to work 3 times so far anyway. :-) Hershey PA ATT
    07-05-12 04:15 PM
  15. Stephen_TX's Avatar
    Working for me now too, as reported in another post. Thanks for calling RIM. But I'd sure like to know what happened before relying on it again.
    07-05-12 05:08 PM
  16. aming63's Avatar
    I was also able to use it today twice!! It was very strange though, RIM had no idea that there was a problem with this App I would have thought someone must have called before me to complain also

    Lets all see how long this app works for us all?
    07-05-12 10:06 PM
  17. rawllw's Avatar
    Worked for me this afternoon in San Antonio. Keeping fingers crossed it will last.
    07-06-12 12:01 AM
  18. TZRick's Avatar
    Followed the advice of others here. Reinstalling worked like a charm. Fixed and back to normal...Just need to re-enter all of my locations!!!
    07-08-12 01:30 AM
  19. tireboy66's Avatar
    kinda strange.. mind you im with rogers.. works great up here in canada..
    Last edited by tireboy66; 07-08-12 at 02:36 AM. Reason: spelling mistake
    07-08-12 02:35 AM
LINK TO POST COPIED TO CLIPBOARD