1. thechad1371's Avatar
    So I downloaded and installed the app. I set my apn settings according to At&t's requirements by typing "proxy" in the APN box while leaving username and password blank. Doing this does nothing. I still get the apn failure message when I try to load the app.

    Is it me or is ATT the worse damn blackberry provider? I cant wait for my contract to be up...Verizon here I come.
    07-09-09 01:55 PM
  2. coachmac's Avatar
    I am having the same problem. I did get an email with another download to try. Didn't fix antything. Waiting for another email. The email asked me to send the message. I did before and after the new download.
    07-09-09 04:11 PM
  3. SaneinOne's Avatar
    I believe it has been noted in their forum that some users have needed to perform a battery pull after inputting the APN settings in order for the app to work.
    07-09-09 04:35 PM
  4. thechad1371's Avatar
    battery pull did nothing.
    07-09-09 04:45 PM
  5. coachmac's Avatar
    Ditto. Nothing.
    07-09-09 10:28 PM
  6. eric_anthony2000's Avatar
    I had to disable the firewall
    07-10-09 02:26 AM
  7. Serenity Dawn's Avatar
    It worked right away after I installed it and did a battery pull.
    07-10-09 03:30 AM
  8. coachmac's Avatar
    Still not working. Tried version .44. Did battery pull. Set APN. Still not working.
    07-10-09 04:12 AM
  9. thechad1371's Avatar
    It seems the only people with problems are us sorry att users. let the countdown begin till I switch to verizon.

    firewall is disabled, did memory clean, deleted and reinstalled program, bat pull...and still nothing.

    Here's a big F-U to A&TT.
    07-10-09 07:05 AM
  10. thornburg24's Avatar
    I have been using this program with no problems at all on my AT&T Bold. I didnt have to deal with APN settings or anything. Just downloaded and started right up. It did list a minimus OS version for it to work I believe it was 4.3 and up. So that could be an issue for some if still running 4.2.
    07-10-09 07:18 AM
  11. thechad1371's Avatar
    I am still new at this, but when i go into the "about" section, this is what I see.

    Blackberry 8320
    smartphone (EDGE, WI-FI)
    v4.5.0.81 (Platform 2.7.0.78)

    So does that mean I have os version 4.5?
    07-10-09 07:23 AM
  12. thornburg24's Avatar
    Yep looks like you are good there.
    07-10-09 07:24 AM
  13. bsinc's Avatar
    Initially I did the whole APN thing that is noted on their website and got the APN failed message.

    I put back in the original ATT settings and it worked no problem

    APN settings: wap.cingular
    User: wap@cingulargprs.com
    password: blank
    07-10-09 07:33 AM
  14. thechad1371's Avatar
    nice, thanks bsinc got it to work with those settings. appreciate it.
    07-10-09 07:42 AM
  15. thechad1371's Avatar
    now if only I can get my blackberry messenger to work....keeps showing busy status even though I have it selected that I am available.
    07-10-09 07:43 AM
  16. coachmac's Avatar
    I am OS 4.5 on an 8100 Pearl. T-Mobile. Did the battery pull, reset APN, etc. Still not working.
    Last edited by coachmac; 07-10-09 at 05:31 PM.
    07-10-09 05:12 PM
  17. Mr_Runningfromlife's Avatar
    Where do you find it and how do you download it? Any help would be awesome and i have the storm if that helps
    07-16-09 05:19 PM
  18. bklyneddie's Avatar
    Where do you find it and how do you download it? Any help would be awesome and i have the storm if that helps
    Jon there is a thread for BlackBerry Scanner (http://forums.crackberry.com/f35/ber...o-love-266639/)
    07-16-09 05:57 PM
  19. rane4life's Avatar
    now if only I can get my blackberry messenger to work....keeps showing busy status even though I have it selected that I am available.
    it shows that you are busy or one of your contacts is busy chad??
    07-18-09 11:42 PM
  20. PaneledZero's Avatar
    I got this app to work pretty good.. I have one concern and I'm not sure what is causing it. Once the program has been running for say 15 minutes the scanner feed stops and my phone turns off and restarts. It happens at a certain amount of bytes received... Anyone else having this issue??

    Zero
    07-18-09 11:50 PM
  21. kccasey's Avatar
    Probably a memory overload or something. Maybe the memory Cache is getting full.
    07-18-09 11:51 PM
  22. jax200's Avatar
    Pretty cool app... OTA install with no issues...

    Would be cool if a more local scanner gets added soon... Kingston Ontario Region.
    07-23-09 11:16 AM
  23. shamus1212's Avatar
    how does it work, does it count as phone call minutes? the scanner app that is.
    07-23-09 11:24 AM
LINK TO POST COPIED TO CLIPBOARD